Tablo not connecting

Tablo is working on Roku but iPhone, iPad, and iMacs all can’t find it will not connect I have restarted powered off, rebooted computers, network and NOTHING!

After a firmware update, it’s possible that your router could assign a new IP address to your Tablo making it difficult for your various apps to locate the Tablo at that new address.

In order to solve this, try re-syncing the app on that device.

Directions on how to do this and other basic Tablo troubleshooting is available on the knowledge base:

tried re-syncing, rebooting, disconnecting hard drive, nothing works. Now I am unable to view all the channels I was once able too via Roku, nor is the Roku always able to find all the recorded channels. I know the OTA signal is good because I have swapped connection with TV to check, some of the strongest signals can not be found by Tablo, I get “Weak Signal” error. Basically since update it doesnt work.

Hi @Adam_Clark - Sorry to hear that. Our support team would be happy to help you troubleshoot and get things working again:

I have a call in, they worked on it today. So far nothing has worked.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.