Tablo not connecting properly in Chrome

I am running the latest version of Chrome on a Windows 10 PC.

My Tablo firmware is 2.2.11

When I connect using Chrome all I can bring up with any content is the Settings page. All other menu selections, like live TV, saved programs, scheduled programs, etc. are empty.

My Tablo is hard wired. I have tried a soft reset to no benefit. Other apps (IOS, Roku, Shield) seem to work fine.

Any ideas? Some special setting required in Chrome, perhaps?

Thanks for any help.

What version of Chrome, mate. I have Chrome version 49 on 2.2.10 and not any problems.

Chrome version 52.0.2743.82 m on 2.2.11

I’m running 52.0.2743.82 on OS X El Capitan, also with 2.2.11. No issues here.

I would try uninstall then reinstall chrome first. Then hard reboot router and Tablo. This worked for me with 2.2.8.

If working on other devices, you might try simply clearing the browsers cache. Or, you might try disconnecting and the reconnecting the Tablo, causing a resync.

Uninstalling and reinstalling Chrome on the Windows 10 PC did not help.

Restarting the Tablo and the DSL modem/router did not help.

Same problem observed on older XP PC with older version of Chrome 34.

I suspect now a problem with my Tablo database that is preventing the procedure that Chrome uses to read the database from working. Perhaps someone from Tablo Tech Support might comment? I suppose I will need to have them look at my unit tomorrow.

Thanks for the comments from the peanut gallery.

@Wolfpack We’d be happy to take a look. Send me a PM when you get a chance, and we can set up a remote session. We’ll see what’s going on.

I’m happy to report that Tablo Support identified the problem to be a database issue and they were able to correct it. For their assistance I am grateful.

However, I would like to see an answer from Tablo Support why users such as myself are unable to solve such problems ourselves. Presuming Tablo Support did not have access to Harry Potter’s Magic Wand, they must have used some software routine either native to the Tablo OS or as a separate utility running on a PC to identify and resolve the issue.

Right now the only tools Tablo Users have to attempt repairs is to power-cycle the Tablo or system router, or delete and reinstall apps, or change recording quality. Quite often these attempts accomplish no good, as in my attempts to solve the issue with the Chrome web app.

I am certain I would not be speaking for myself only if I were to request access to at least the safer repair utilities to run myself so as not to have to wait for Tablo Support to intervene. Perhaps the routine would be as simple as running chkdsk /r on a PC? I don’t know.

If Tablo Support cannot give us any self-help database diagnostic and/or repair routines, at least tell us why you cannot. In addition, it would help if Tablo Support could could post a FAQ listing problems that can be observed caused by database issues that they have fixed in the past. My recent issue with the Chrome app would be the first on the list.



I agree. A cleanup function needed to run a database “scan & fix” from the browser. Or at least schedule such a function weekly in background.

I am experiencing the exact same problem. Looks like only solution is to call Tablo support. Urgh!!..