Tablo New(ish) setup issue


I recently moved from where my tablo worked perfectly.

I have the following setup in my new house:

  1. EERO Router;
  2. Netgear Prosafe S524PE Switch connected to;
  3. Tablo

I can see the tablo on my network, I can scan for channels wherein can see excellent signal on several (dozens) of channels.

However, I cannot view LIVE TV or a Recording. When I do on iPhone, iPad or Mac I receive a message stating ‘Cannot View Video possibly because of poor signal’. I tried over a dozen channels and I don’t think the root cause is a poor signal.

Anybody have any tips because this is somewhat frustrating.

PS - FW did update itself to 2.2.12 and I am worried it may be the firmware.

Is this the same equipment from the old place? What antenna? Why the switch? More details.

Same router (eero)
New switch. Old was a linksys without gigabit or POE.

Same antenna. After I perform a channel scan this is what I see.

Yet no picture

First thing I would try is take the switch out of the equation and see if it changes.

1 Like

Good thought! Connected the Tablo directly to he EERO and had the same results. No picture.

Disconnect the hard drive.
Power cycle the Tablo.
Can you view any Live TV channels now?

If yes, there’s something wrong with one or more of these:

  1. The hard drive.
  2. USB hard drive cable.
  3. The Tablo USB port the hard drive was connected to.

Ok, I will try that. Assuming that is true. Is the solution to simply format the drive? If so, what file format?

No, I would try a different hard drive.

Perfect fix. Thanks for the help!

1 Like