Tablo keeps disconnecting

My Tablo keeps going into slow LED blink mode. When this happens I cannot connect to it from any device. I can get out of slow blink mode by pressing the reset button, and all is well, but inevitably it will go back into slow blink mode later that day.

This is especially a problem when I want to watch something remotely via the Tablo Connect functionality. It is also a problem when this happens while I am recording something.

I have searched and I can find plenty of info on how to get out of slow blink mode. That’s not my issue though. I can get out it of easily. What I can’t seem to find is anything to prevent this from happening again.

My Tablo is a Dual Lite and is only about 2 months old. It worked great for me until this started happening last week. It first occurred after I moved the Tablo to another room. I thought maybe it was too far away from the router (though the wifi where I moved it is plenty strong), so I moved it back to the same room as the router (its original location). The problem still exists. This thing is practically next to the router, so wifi strength is not the issue. I could connect via ethernet, but I’d have to go out and buy a cable. I’ll probably do that in the long run, but this is thing is supposed to work with wifi. And it did for about 2 months.

My next step is try a factory reset, but that is a scorched earth approach I’d like to avoid. This isn’t a huge deal now as all of my shows are on summer hiatus, but it will become one once the fall shows (and football season) starts in the fall.

Has anyone else encountered this behavior and gotten a real solution?

1 Like

If it’s contiunually blinking once every second, then it’s having a network issue.
Read the note near the bottom of the following article:

I’m having the exact same problem. I’ll have to disconnect from power in order to get all apps and devices to connect again. But a couple of days later nothing will connect and I’ll have to do it all again.

Is your Tablo connected to your network via network cable, or wifi?
Mine was connected via wifi using wireless-n @ 2.4GHz.
Wireless-g @ 2.4Ghz, and wireless-n @ 5GHz worked fine.

I called up Tablo support when this happened to me. Somehow the database inside the Tablo got messed up. I put the Tablo into remote support mode, and the Tablo support guy cleaned it up. I haven’t had an issue since. I would definitely recommend calling Tablo support

1 Like

I have been having issues with the TabloTV loosing it’s network connection as well?

I tried just about everything suggested, based on searches - Turn the device on it’s side to help cooling(?), reserve an IP address on the router for the device based on MAC address… it still lost it’s network connection… until the following day after I’d done both and rebooted twice…

3 days later, all is well?

One quirk, although all seems well, the amber light never illuminates on the ethernet port on the TabloTV device?

Just some additional discussion/data to consider? Hope it’s helpful?


This is peculiar. If you run into any further issues, I recommend you contact our support team. We can check this out.

1 Like

Sent a message to the support team today, worked great until Sunday, then after most recent disconnect and reboot not working at all…