Tablo is completely unreliable

So my tablo constantly loses connectivity. It’s a wired connection. There is nothing wrong with the network as none of my other devices are having this problem. The only way for me to fix it is to power cycle the device.

My questioned are:

  1. why?

  2. why can’t the tablo know its lost its connection and reconnect on its own. Shouldn’t this be a fundamental operation of the device?

  3. did I get a dud and I am now out over $400 ???

I need a solution. That’s way to much money to spend on something that doesn’t work.

When you say loses connectivity, do you mean to the network or are you viewing remotely? By remote I mean using it outside of your local home’s network.

Any power fluctuations on where you have it connected? Is it on a UPS?

I mean it completely loses connectivity to the network. No ping reply at all.

No, this is definitely not the problem.

Looks like someone else is having the same issues. I don’t believe I was having issues before the latest firmware update. Reading the 2.10 firmware thread it seems this is becoming a widespread problem.

Still in warranty? Perhaps best solution.

After more reading I’m starting to think its the firmware.

Do you have a reserved IP address for the Tablo? Many of us have that fixes the problem.

Yes I do

This is sounding like something that needs to be fixed by the Nuvyyo folks. You should open a ticket with them as soon as possible. They are usually very responsive and pretty good about helping you out.

In the meantime (Nuvyyo isn’t open on the weekends) here are a couple of things you can try:

  1. Try a different cable or port on the switch. This is unlikely but possible, and I’ve seen intermittent issues traced to bad Ethernet cables.
  2. Try connecting the Tablo via WiFi. This isn’t the optimal solution, but if there is an issue with the NIC on the unit, WiFi may work when the wired does not.

Good Luck!

1 Like

I have it on wifi now. Well see over the next few days if that fixes the lock ups. I really wish I could use the wired though, no reason why I shouldn’t be able to.

You should still open a ticket with the Tablo (Nuvyyo) folks. Many on here have complained of performance issues on WiFi which makes sense if you consider double latency (WiFi to Tablo and to streaming device).

1 Like

Also you might check to make sure it isn’t your hard drive. I had a similar issue where my hard drive would not connect to the Tablo and it would miss recordings. I replaced the hard drive and it has worked perfectly.

I haven’t had any failed recordings.

@tgwaste We’re here and we’re happy to help! Be careful with assuming it’s a firmware issue, though.

Disconnects/lock ups can happen for a number of reasons - and we can help narrow them down and solve them.

There haven’t been any recent changes to the Ethernet driver in this release, and we have no open issues or confirmation of any trends pointing to this at this time.

Thanks for the reply. Via Release notes for 2.2.10:

• Kernel bug fixes including updated Ethernet driver

I guess I’m confused by that.

Sorry for the confusion! Just cleared this up. We upgraded to the latest version of our Ethernet driver (my bad!) - which I should stress that in testing (both internal and through an intense Beta), has never yielded any issues.

That said, between the release note and the issue you’ve been seeing, it’s entirely understandable that this could be perceived as a potential cause of the issue. We’re glad to say that it’s not (confirming some work being done via remote access/log checks) and that we’ll be able to solve the issue you’ve been seeing. Stay tuned for an update to your ticket.

Since getting my new Tablo, I’ve had random issues with it streaming live TV (haven’t tried any recordings yet) and having it say something along the lines of “the tuner has been reallocated” or “connection lost”. Sometimes I can just resume the app and start watching again. Other times I have to power cycle the Tablo with the quick push of the blue button. One time I had to completely pull the cord and hard power cycle it. I have seen this on two different wired Fire TV boxes.

Is this a related issue?

Whelp after 3 days of emails nothing came of it.