Tablo hung the other night, reboot fixed

Monday night I was attempting to watch LiveTV on Roku3 (The Voice, with a strong signal). The same commercial was repeating over and over. I tried to watch on my laptop and it did the same thing. I tried going to RecordedTV (because the show I was watching was also being recorded), the recording also only had the same commercial for about 15 seconds, then looped back to the beginning. I unplugged the Tablo and plugged back in, this seemed to fix it. I’m wondering if it’s related to the hard drive firmware (1TB WD My Passport Ultra Portable External USB 3.0). If I unplug the hard drive from the Tablo and attach to my laptop to update the firmware, will I lose any info on the drive? Any other ideas on what might be going on? Thank you all.


Otherwise, loving the Tablo with 3 Roku 3s

You can disconnect and reconnect your hard drive with no problems at all.   Updating the firmware won’t affect the data on the drive.



Updating the firmware will not affect the data. But you will get warned you could possibly lose all your data with the firmware update process. Very unlikely.

@DiscoStu, mine did the same thing about the same time.  I rebooted it and now it is fine.