Tablo has 2.2.8, but only thing available is Live TV

My Tablo updated to v2.2.8 over the weekend, and now the only thing I have available is Live TV. All other options (Recordings, scheduled … etc) return a blank screen. :cry:

I have the issue in Chrome, which I just reinstalled from scratch, and Firefox.

I’ve tried the usual stuff like clearing cache and refreshing, but I still get a blank screen.

Any ideas?


I just tried and that did not help.

Do you have a Nexus Player or Roku or Fire TV or Android phone to try on?

Has your guide updated on the Tablo? I have found that forcing a refresh of guide data resolves some strange issues that I had at one point.

It looks like refreshing the guide did the trick, thanks :slight_smile: For some reason I can no longer connect to the Tablo from my iPad though.

I assume the guide refresh hasn’t completed yet… give it some time to do that and try again once it is complete. I had an interim issue like that as well with my phone app. Once the guide refresh finished my phone could talk again. Strange but meh, I worked around it.

Yup, you were correct. Once the guide had been downloaded manually, it worked.