Tablo for Plex - Now available in the Plex Channel Store


#161

Update:

I can confirm that Live TV and recordings do work on the apple tv 4th GEN…but…it’s slow to load. Very quick loading on my PMS device. I think its my PMS hardware (it’s just an older laptop) and it’s connected via wireless on my network (not AC).

This will keep me happy until the official Tablo App comes to play. Thank you again


#162

@jonesmac
thank you for this update, I could finally install the channel with your files and the Plex channel is showing properly too.

I tried resetting the plugin, my plex channel and so on.

Live TV will not start (at least not for a minute) and my recordings aren’t showing, except for one I got a while ago.

Thanks for taking the time however and looking forward to the next version of the channel.


#163

I am trying to use PLEX to watch my tablo from outside my home network. I am able to watch it home but cannot connect to it properly away from my home network. I keep getting errors on both android and PC. Do i have to open up ports for this to happen? I can’t figure it out.


#164

Can you watch other content on your Plex server when connected remotely?


#165

yeah I can watch everything else on it. Just can’t watch anything on the tablo device. I can see everything on the tablo but when i go to play it i get an error.

“Cannot load M3U8 is the error i get when trying to use google chrome.


#166

I haven’t checked lately but I’m curious if the Tablo channel in Plex has been updated since last month?


#167

I stopped using it, it wasn’t working with my set up. I’m just waiting for the official Apple tv app now.


#168

I tried it last week, and it worked more or less. Live Tv was working well, but the recordings were unwatchable.


#169

Thinking about picking up a Tablo, just wondering if the channel for Plex works on the Xbox One? I can add it in the app.


#170

Just make sure you have the Plex server software updated to the latest version.
My setup uses a Seagate Personal Cloud NAS that has a basic Plex server application. There were problems with playing back channel content but recently after a few updates things are working great.
It is so nice not to have to rely on AirPlay and things are pretty seamless using the Tablo Plex channel. The user interface can be a little clunky but the fact that you can even use it to watch Tablo on your Apple TV is worth it.

One of the main things probably to make sure this works correctly is to have your Tablo and Plex server hard wired to your network and not to try relying on using a WiFi connection. I have my Tablo and Apple TV 4 connected to an internet switch that connects to the main router (an Asus RT-N66U) in my office and it has been pretty solid.
Also you might have to remove and reinstall the channel to make sure things connect properly to your Tablo after any updates.


#171

Wow, reinstalled my Tablo channel and now that I have a subscription, I can see my recordings (it wouldn’t show before that)

This is awesome and a billion time better than airplay. This should make the wait for the app less of a pain.

Btw who the hell worked on the Plex Channel, wish we could thank him!


#172

Mine has worked once. I can play music from Plex on my phone and my Xbox One. I get errors on the Tablo channel from any device.


#173

@Davidvr with a few others did the work on the Plex channel. I haven’t seen him as active here in while, but he’ll chime in every so often.


#174

This was happening to me, and I realized I had to update my Plex app by physically going to the website. Maybe that will help you.


#175

I checked and I am using the latest release of the Plex Server.


#176

Try to remove the Tablo channel, make sure to also delete the Tablo bundle folder from your plex plugin folder, then install Tablo channel again.

If you have an active subscription on your Tablo the plex channel should work fine, at least for Live TV / recent recordings

I’ve been using it for a few days now and absolutely 0 issues came up so far, I’m used to my Airplay crashing every now and then, not anymore!


#177

I tried that and still a no go. I didn’t reboot it after doing that though. Tested from my One last night and my phone this morning and neither is working. I can get to the recordings, but none will play.


#178

I’d first like to thank @Davidvr for his work on this. Tablo and Plex were really meant to be together.

I’ve got really close to getting everything working, but I’m struggling to play live TV. My server is on a different network than my tablo, so I’ve done an IP override. When I go to the Plex channel I am able to watch my recording, but when I go to my live tv I’m unable to play anything.

I see my channels and the guide data for the current program, but when selecting any item I receive an error: “There was a problem playing this item.” My router has the tablo connect ports and port 18080 (read this in a forum post somewhere) forwarded to the tablo.

Does anyone have ideas?


#179

Have you tried selecting different channels? I know my live TV channel list has a few channels that won’t play.

You’re right about Tablo and Plex, really wish Tablo would have come up with an official channel for this, it runs so smoothly!


#180

Yep I have tried all of them. They all give the same message. On Xbox the message is a little different, it says “Error Server not available” and gives me the option to go back, home or retry. I feel like it’s a port I didn’t open or something considering my recordings work fine.

Edit: actually it looks like the Xbox error is different. Recordings won’t play on xbox, but on the android client or web client they work fine.