Tablo Exporter - Export Tablo Recordings


#931

Not supported by Tablo for the API


#932

I was talking direct access outside the API, straight to storage.


#933

Really what should be done is Tablo should support export on their own :wink:


#934

Or maybe better said, open things up more. Fear will eat you up eventually Tablo.


#935

That’s a fine line, but I understand what you mean


#936

I meant so that things could be accessed better (perhaps even without an “API”). Just leaving all options out there.

One example: Allow writing data to a NAS


#937

That would require bandwidths for that also.


#938

But… that’s “my” problem. You know?


#939

Until “they” have to support it :wink:


#940

Yep… stari with adding a gigabit ethernet :slight_smile:


#941

Thanks for hint! I went ahead and uninstalled - I’ve already put in a somewhat ridiculous amount of time trying to figure this out.

Back in the day people used to joke about how complicated it was to program a vcr – but at least you didn’t need to be Unix coder.

Incidentally I did try just going directly into the smart TV without the Shield, Everything was going great till i went to the “Record” menu and it said in big letters: “This feature is not available in Canada or the United States.” So apparently those hefty cable fees are being put to good use lobbying Congress to block the public from being able to record free, over the air programming broadcast over publicly owned frequencies under public broadcasting licenses.

I just checked and Plex recorded “Democracy Now” and it is sitting in the TV Shows directory which is accessible without an API.

Thanks again!


#942

I’ve got an odd interaction with Tablo Exporter. I’ve got two recordings that are on the Tablo but won’t show up in Tablo Exporter to export. I’ve closed and reopened it a couple of times without luck. Any ideas on what I should try? I successfully exported another program today before these two.

Tablo 4 Tuner box
Java Version; 1.8.0_131
Tablo Exporter Version 0.07a build 129
Ubuntu 17.04

Thanks!

Chris


#943

I’d need to see the debug from it to see if I can figure it out

java -jar (path to the jar file) -debug


#944

I included some screenshots that I thought would help and the output of the terminal when I ran TE in debug mode.

https://drive.google.com/open?id=1elgeSkPChNDHZ9mK0-c9eNawgKpsmDPv

Should be a zip file called “CWallace TE Debug.zip”

The episodes that won’t appear are Luther - S03E01 & The Orville - S01E11 - New Dimensions

Thanks!

This is the first time I’ve had a problem with this software since I got it installed. It’s worked really well!


#945

Well, it shows episode 11 of Orville being found. Did you try deleting the .db file and let it get recreated? Maybe it is a database problem


#946

You sir, are a god amongst men. I didn’t even think about that. Renamed it, relaunched and it took a while to rebuild it. Now everything shows up as it should and the first one is downloading!

Thanks again for the awesome software!

Chris


#947

You don’t want to miss that show, mate! (I was chuffed to bits when the main character of a good tv show had my name.)


#948

Ok I just downloaded Tablo Exporter about an hour ago and have everything setup to go except where to point the ffmpeg file. I have searched the file folder that the zip file created, but cannot find a *.exe file anywhere within the folder. What I’m I doing wrong? Running Windows 10 Pro 64.

Thanks!!


#949

You need to download ffmpeg, it is not included
https://ffmpeg.zeranoe.com/builds/


#950

Thanks!!! I got it working now. I had downloaded a different version of ffmpeg that’s why it wasn’t working.