Tablo doesn't work with WebOS 3.0

Just keeps try to sync at 75%. Web OS 3.3.1-3610 on an LG 65UH6030 TV. Internal storage is 0.29/0.62GB

@imazman Sorry to hear you’re having issues with WebOS 3.0. Can you send a note to our support team so we can look into this for you?

I also seem to have problems after just trying to install the Tablo app on my new LG TV with WebOS 3.0. I left it syncing and walked away, came back about an hour and a half later and it’s still going - the progress bar looks like it’s complete but it continues to cycle through the thumbnails. It appears to be repeating them also. If I exit the app and re-enter it, it starts up right away with the progress bar all of the way to the right, but then just cycles through more thumbnails.

1 Like

Anyone getting a new TV for Christmas better stay away from TVs with integrated Chromecast and Web OS.

Jas, any word on this issue? Did you find a work around?

No work around yet. I submitted a ticket and they were going to roll it back to the previous firmware release to see if it works. There is a delay there because I didn’t think about the tablo prompting to be updated after the rollback and didn’t mention this to my wife. She’d get home first and see there’s an update and download it, then there I was thinking that the Tablo folks didn’t really update it. After a couple of tries we got this straightened out, but I’m waiting for another attempt to see what happens. I saw another post where someone is asking about how to turn on closed captioning with WebOS 3.0, so it must at least be basically working for them.

They rolled my tablo box back to 2.10 and WebOs didnt sync at first,but then I removed all 50 channels but 5 with strong signals and then it worked. I then added another 5 and it still working but it did take a long time (20mins) to add the other 5. I will slowly add more back in, i suspect it has issues trying to sync large number of channels or channels with week signals…or perhaps not enough app cache on tv.
Get it downgraded…just tell you wife and kids to NOT click the Update each time they turn it on.

I purchased 3 LG 43UH6030 TV’s with webos 3.0 a couple weeks ago. I updated all to the latest software version and my tablo is updated to latest software version. All is working just fine. I’ve been recording and watching for over a week without any issues.

I agree on limiting updates. I was planning to check this community board after updates were available to see if others have problems before I apply the change. I was also planning to only test 1 TV before I break all of them.

Just curious, how many channels do you have synced in you tablotv?

15 channels are being synced.

Now thinking more about my experience, I did have a couple minor issues during my initial use.

Scrolling through tv shows to record would occasionally exited the app to recover memory. Tablo support was able to reproduce the problem so it should be on the list to fix but it was more of an annoyance while finding shows to record than an ongoing issue.

I also had fast forward of a recording freeze when skipping forward. I think this issue was related to my network occasionally dropping as the tv sometimes showed wired network disconnected/connected. After looking at my network components, I found every component was gigabit speed except an old switch that I used to connect 2 cables together. After replacing the switch with a gigabit switch, tv no longer showed network disconnecting and I never had fast forward lock up again.

After reading about reducing the channel count, I decided to try it while still on 2.2.12. I reduced my channel count from 36 to 8. I removed and re-installed the app, it synced in about 5 minutes, and it works, except there were no graphics that loaded for the thumbnails. I’m going to increase the number of channels and see if it continues to work.

I was syncing 50 channels and was seeing TabloTv get stuck when “Syncing”. I had to drop down to 12 channels. I suspect that going much more is causing too much data for the TVs limited cache memory. Not sure the number of channels which becomes too much but I guessing its close as it took 20 minutes to sync to 12 channels.

Shortly after my last message, the thumbnails loaded. I increased the channel count to 28 and saw similar results to yours. The app will still load, but it is very slow response to the point of being unusable, and there is a “syncing” message that never goes away. In fact, the LG TV itself seems to be slow responding to the remote and exiting the app.

I had the same problem with Sync getting to about 80% and then locking up for hours/days. Reset TV a few times and tried a bunch of options but then reduced the number of active channels to the minimum (2-13 only), rebooted Tablo and then tried again with a reset LG TV and things worked within 10 minutes. I was able to then play and gain access to the system, then I re-added back the many channels and was able to watch them as well. Hope this helps!

This is an issue witht he Tablo Web OS app that needs to be addressed ASAP. I don’t care how many channels there are, it shouldn’t take days to sync.

1 Like

I’ve noticed that the LG app on WebOS 2.0 is the same. The more channels you select the longer it takes for initial startup. Looks like a non-linear update that needs to be fixed.

1 Like

My Tablo updated a couple of days ago to the interim 2.2.13 before that rollout was stopped. They said that this update included “Fix for playback of recordings on LG Smart TVs”. That’s different from the problem that we’re describing here, didn’t know playback of recordings was a problem (never got that far), but in the hopes that this was included, I tried it out… no difference. Still stuck forever syncing with 36 channels. I submitted a support request for clarification and hope that 2.2.14 still will fix this.

1 Like

Any word if 2.2.14 fixes the sync issue with more than 20 channels? I never had any playback issues with 2.2.10 on LG Web OS 3.0. My tablo has been working great for 6 months now but I am still limited to ~15 channels. I would love to add some more but I’m afraid to upgrade, add channels, or do anything new.

My Tablo updated to 2.2.14, still no difference. I tried reducing the channel count to 15. I got a little worried because the Tablo stopped responding, but I did a reset and it came up with the 15 channels selected, however it’s been 30 minutes, still syncing. I got a response to my support request - “We have been able to reproduce this issue and are currently working hard to resolve it. Please bear with us well we create a fix.” So I’ll let you know if I get any updates.