Tablo Connect Port Forwarding Issue

Hi Everyone,

My (2 tuner) tablo connect was working fine until about a week ago when I saw the dreaded port forwarding message again. I originally got this message when I first set it up, but was able to fix it by forwarding the ports on my Verizon FiOS-G1100 modem/router. I haven’t changed anything on my port forwarding, but it still isn’t working. Can anyone please let me know what’s going on?


Try changing the Public Port addresses to equal the Private Port ones and re-test.

Thanks for the tip. How do I do this?

Assume you are accessing the Settings page from Chrome or Safari, just double click on those fields and change the port numbers. On our setup once we did that, Remote Access was enabled without re-testing.

Thanks for your help. I tried this, but still no luck

Sorry it didn’t work. Might put in a support ticket unless someone else responds with a working solution.

Put the Settings back to the way you had them.

Reboot your router, then reboot your Tablo. Then uncheck Remote Access in Settings, then re-check it.

IT WORKED! The public/private port swap took a second to take effect, but now it is working!! Thank you for your help escolar.

1 Like

Glad you got it working. :slight_smile: