Tablo Connect not working at library

I was using my Android phone at my local library yesterday, and I was hoping to use Tablo Connect with it.  The library has a 60 Mbps network (both up and down), and I am pretty sure it is connected to a central network with all the other libraries.


When I tried to connect to my Tablo, it could see it just fine, but it was stuck in the “connecting” phase.  It would never get past that point.  If I turned off wi-fi and just used cellular, it connected right away.  Since I only have 3G on my phone, it’s not a great experience using the Tablo remotely that way.

Does anyone have any suggestions on why this network would be a problem.  I know I can use my work network with no problems.  I can also stream video from other apps on the library network, like Netflix and Youtube.

Interesting - it sounds like the library is blocking traffic over the ports that the Tablo web app uses for Tablo Connect.

When this happens, I just turn on the VPN client on my phone (this is native settings, no special app) and connect to the VPN server at home. The Tablo web app then thinks and behaves that the Tablo is local.

@theuser86 you are correct in that the library is blocking ports.  Just like Taco Cabina was when I tried there, but Starbucks was NOT and so Tablo worked there.  Of course it helps that Starbucks uses Google Internet here in Austin, TX

BTW, since dumping Sprint and switching to T-Mobile, I have not did the sych prior to leaving for work and it always syncs within a minute at work during lunch.  The problem is DEFFINATELY SPRINT and everyone should switch to T-Mobile while they are paying Early Termination Fees.

Well… I’m not going to argue the value of Sprint, but I am a Sprint customer and though there are things I dont like (like their evil proxy), I’m “ok” with Sprint currently.  YMMV.

I went to get my car registration renewed today, and the wireless network at that office is the same as the one in the library (Nashville has a good public wi-fi network in almost every government building that isn’t a school).   Surprisingly, I was able to connect just fine to my Tablo from there.  


Strange.