Tablo connect issue

For a few weeks now, NOTHING but problems with this Tablo quad. I have had it for 2 years and very much enjoyed. Now I want to burn it!
So frustrating. It will not connect now. First it wouldnt load guide, then guide was wrong. Had wrong channel info assined to other channels. Now it wont connect at all.
Via PC or roku. I have reset EVERYTHING and still nothing. Im about ready to go back to wired!

Not getting alot of help from tech service.

It worked great for two years but now you can’t connect with Roku or a PC with Chrome?

What changed?

I use exactly the same setup as you, except I also have an ipad I sometimes use. My Tablo software is 2.28. I use the Roku for most watching, and use the pc and ipad for browsing to find new shows to record.

It just started about a month ago and nothing works the same.

Try a different hard drive.

I just watched a 30 minute show LIVE on Tablo using Roku 4. Everything is wireless. There were no problems. For some reason it stopped after 5 minutes over. There were NO problems while watching. When I connected back there was a problem. I got the famous weak signal error. I knew there was no problem with the signal, and knowing how ROKU programs, I tried rebooting the Roku 4. I then went back to Tablo and it worked fine. I’m beginning to think I made the mistake in getting a Roku 4 and instead should have gotten a second Nexus Player when I had a chance.

1 Like

When i go to its not even recognized anymore via my PC. The blue light is solid and still nothing.
99 percent of my tablo watch is through roku stick but i cant even connect through my pc.
Its really aggravating !

Does that have a direct issue to live viewing or connecting?

Maybe. If the hard drive is failing, it may be affecting the Tablo device. Does anyone know how a Tablo reacts to hard drive failure (or at least a malfunctioning drive)? Maybe @TabloSupport can chip in?

I don’t really know. But this would be the first thing I would check out. The hard drive, especially the USB ones used for Tablo, is the least reliable component of a Tablo setup.

Another thing you can look into is whether your router is even assigning an IP to your Tablo.
If it is not, then you need to troubleshoot that.
If it is, then try accessing the IP directly using a web browser. You should get the landing page which simply has some basic text on it.

1 Like

Thx. Its odd how it gradually malfunction with different things happening, seemingly each couple days until now its not recognized. Ill see if i can figure out accessing the IP

Great. If you type the ip address into the url bar of your browser, you should get a page that simply reads:
Nuvyyo Tablo Server

if you type the ip address and then specify port 8887 (for example
then the landing page will read
Hello World!

More importantly, if you type the address, then port 18080 and directory pvr, you should get a full listing of all your recordings
In my example:

1 Like

Did you open a ticket? BTW, it is NOT a holiday in Canada tomorrow, so Tablo support will be OPEN regular hours.

1 Like

If your pc does not load then it sounds like a pc problem.

Might be a DNS problem. I use opendns instead of the time Warner DNS.


Yes sir… an ongoing issue. One thing addressed and then another issue comes up

The pc loads all the url addresses. It hust will not connect or recognize tablo on the network

@Cdarlow If you haven’t already, touch base with our support team by sending over a ticket. We’ll be able to see what’s going on from our end.