Tablo Connect from Abroad


#21

The Tablo settings says “SD 480 — 2Mbps”. Believe the UI until you can prove otherwise.


#22

Do you know how to do the same thing on a Mac? I copied the same files from /User//Library/Application Support/Google/Chrome/Default/Local Storage on a local machine to /User//Library/Application Support/Google/Chrome/Default/Local Storage on a remote machine, but it didn’t seem to work.


#23

Sorry, I don’t.
By the way, my method worked on several MS Windows computers for a while, but once one of the remote connect attempts failed, for whatever reason, I couldn’t get any of the remote connect computers to successfully remote connect again, without locally pairing a computer to the Tablo again.

I never tried to reproduce the problem, but I do remember I wanted to see what happens when you try to have multiple remote connections, and that’s when none of my MS Windows remote connections worked any more.
I know you can’t have more than 1 remote connection active, but I wanted to see if the second concurrent remote connection attempt would kick off the first, or if the second would get blocked.
Answer is that none will work after that.
Doh!

I’ve only had Tablo remote connect issues with computers, never with my Android tablet.


#24

Thank you for your response. But your connections stopped working because the cookies were no longer valid or because the original machine lost its parenting right?

Have you tried pairing a local device with the Tablo again and then copying the new cookies over to the remote computers?


#25

1 computer originally paired with Tablo.
Copied cookies to 2 other computers that never were paired with Tablo.
All 3 computers could remotely connect to Tablo.

Eventually, 1 of the computers could not remotely connect to Tablo, complaining about a security issue.
I don’t recall the exact error.

Once 1 of the computers couldn’t remotely connect, none of the other computers could remotely connect, either.
It’s like the cookies all became invalid.

It wasn’t the original computer that paired that received the error 1st, it was 1 of the others, and then even the original computer couldn’t remotely connect.

I never tried to replicate the issue, cuz my Android tablet remotely connects just fine, and has done so for many months.


#26

HI

It works for me at the exception that I can’t use my tablo anyway since it didn’t sync to my Tablo, so I can’t see my recordings list, my tv channel, my schedule, I only get access to my tablo