Tablo cannot be found occasionally - misses recordings - needs reboot

I have owned and used a 4 tuner Tablo for several months with several Roku 3 players. Most of the time all works well.


This morning I once again woke up to find that my Tablo was no longer accesible. This has happened a half dozen times over the last few monthes.

Unplugging the AC adapter and rebooting brings the Tablo back up and it can then be accessed correctly. However, all scheduled recordings since the last time I used Tablo were missed / not recorded.

Crashing with no apparent reason of Tablo is my issue. Manual rebooting is presumably due to firmware bugs or some hardware defect?


Any help would be most appreciated.


Thank you,








Have you turned the device on its side?  I know the Tablo folks swear that the device can’t overheat, but I haven’t had a Tablo problem ever since I put mine on its side.  

Thanks. Will try that. My Tablo is in a cool 60 degree F basement and does not appear to be very warm but perhaps it is a thermal issue.

Any other suggestions or ideas here would also be much appreciated. Thanks!

I have mine sitting on an old large CPU heat sink that has a lot of tall fins for cooling. 

I put the heat sink on the table shelf with the bottom side up - the part that is milled flat and smooth was facing up, the Tablo sits on that part that would have made contact with the CPU (I’m talking 486 CPU, not what you see today)

The bottom of the Tablo can then transfer heat to the heat sink and to the fins where air can freely circulate and cool it. Mine never ran hot to the touch, but then the comonents inside can be much much hotter than the external parts, depending on the internal design. I’ve never opened mine to see how it’s put together but I do have some experience in electronic cooling so I’ve always questioned how these got the heat from the guts to the outside since the tiny slits on each end can’t let heat RISE out of the case like would happen with a PC or other devices where there is INTAKE on the lower half and an OUTLET for the heated air near the top. Thermo-siphon is the old term - or the chimney effect. There’s no way Tablo can cool efficiently because warm air rises and air in the Tablo that gets warmed rises and hits the top of the case inside and can’t get out.
To make Tablo REALLY cool well, one could drill holes in the top! 

(I know what you all are thinking, yeah, great theory for an American, but then the fellow with cat hair problems would need to open it up each month to remove the cat hair…eh?)

@RetiredEngineer When the Tablo runs into this issue, is the reset button totally unresponsive? When you tap it, does the blue LED on the front of the unit start to flash?

I will check this reset button and blue LED behavior carefully the next time it happens and report back… Thanks!

I just started having this issue. I’ve already sent in a help ticket. I will try to access my Tablo, but it won’t be found on multiple clients. I pull the plug and it boots back up, continues without issue. The problem is that the Tablo doesn’t record when it is in this state. I haven’t changed anything recently, so I’m not sure what the issue is. It has happened twice in the past few weeks.

I just a similar problem. The tablo had not been rebooted for over 3 months. Recording a show and watching a different recording. The firmware just basically shut off. The unit had both ethernet and HD power, The reset button seemed to be non-functional.

Pulling the power plug and reestablishing power brought it back to life. The unit is raised to allow for better air flow. But it has been extremely hot today. So I suspect maybe some overheating issue. Maybe I can flip the unit over with the heat sink up and fry some bacon.

Similar issues with mine, needing hard reset (unplug unit) every 5-10 days. Mine is on its side with small computer fan blowing on its base, not hot at all like this. Support has looked at mine twice, first time they said they tweaked some things, second time they said they know the problem, it is software related, and they are working on a fix but have to eta.

Same here with me. Hard reset required about once a week (power cycle).

I’ve also had the issue recently, not sure if caused by the constant recording of the Olympics or the new firmware. Until mid/late July, never had this issue


Interesting. I was recording all Olympic events, too. Overheating? I had my tablo on its side, so I didn’t think that would be a problem.

I try to give the tablo the benefit of the doubt. If you look at the forum from around 1 1/2 - 2 years ago you will find any number of threads discussing the tablo basically turning off. Most of the blame was pointed at overheating especially for the 4-tuner model. One of the symptoms of the problem was that the reset button didn’t work and the unit had to have a power reset.

The tablo uses a passive heat sink versus a heat sink with fan. All kinds of fixes were proposed. Some probably worked some didn’t. Eventually users stopped complaining about the issue. So was it overheating or some other problem.

I have the same issue - just bought a 4 tuner Tablo last week, and it’s been very sporadic. Missed a lot of Olympics recordings (wife not happy). Sometimes it works, others times no. When I reboot it will come back up. Also, sometimes I get a loop where it skips back a few seconds and repeats. I read a solution on the forum to uncheck fast start, but still get this sometimes.

Wondering if I should return and get another unit that might be stable, or are all of them defective?

I too have this issue. It’s happened a number of since I bought my 4-tuner model back in March

Does Tablo Support review this forum? Just wondering what to do…

Hey folks - this could happen very occasionally, but it certainly shouldn’t be cyclical or often at all.
If you’re seeing this behaviour, send our support team a note and we can take a look.

This has happened to me twice. Once five days ago, Support responded:

The failure comes from a known bug that we are currently working on a fix for. Unfortunately, we are still trying to reproduce the problem and hope to have a solution for it soon. Currently, there is no time line for a solution to this issue.

And it just happened an hour ago. I just submitted another support ticket.

I hope this doesn’t keep happening, my Tablo is only three months old.

I have also had this issue a few times… Locks up, can’t be found by Roku, and won’t respond the to Blue Reset button.

Hoping it’s a software fix, but I guess I can try the “on the side” cooling solution as well.

I don’t mind unplugging to reset in general… but it causes me concern that the database might get corrupted… so far that doesn’t seem to have happened though…