Tablo C2100T Google WiFi Remote Access doesn't work

Have Centurylink C2100T (in Bridge mode) and Google WiFi as my router (4 of them). I can’t seem to get remote access to work. Have tried a bunch of troubleshooting and can’t get it to work port forwarding/DMZ etc. Internally the unit works fine. Remotely, I cannot get it to work.

I’ve tried going through other topics/forums and can’t get it to work.

Can someone help?

Place the Google Wifi IP (not the Tablo IP) in the DMZ on the Centurylink.

Thank you. I tried that with no luck using the LAN IP in the Centurylink DMZ. I also tried using port forwarding on the Google WiFi also with no luck,=. I tried using 21131>8887 & 21130>80.

I’m not sure where I’m going wrong.

Okay I got it working. I plugged in the WAN IP into the DMZ settings on the Centurylink and changed the port forwarding numbers on the Google WiFi and Tablo to 21151->8887 and 21150->80 and voila, it worked. I think I was suppose to use the WAN IP and not the LAN IP.

Again thank you for your assistance.

That’s it! The WAN goes in the DMZ.

1 Like