Tablo apps just stop playing

So I’ve owned a Tablo Quad for about 48 hours now. The one recurring problem that is bothering me is that Tablo Apps seem to randomly stop playing. They simply freeze. If I pause + play then it recovers.

This has happened in Fire TV app, XBox app and PC WebApp. And no, it is not a case of using up all tuners. Sometimes happens when watching a single channel. No error, no explanation, just freeze.

I’ve been comparing this system to my now almost obsolete Tivo whole-home system. And this is the most glaring issue. A Tivo does not stop streaming, period.

You didn’t indicate how your tablo is connected to the router and how the app devices are connected to the router.

But I can tell you how I can cause this at will. Myt ablos are connected by powerline to my router. I have the router in the family room and it’s connected to a Roku via WiFi 5Ghz at 18 ft.

If I run my paper shredder in the family room it will freeze the Roku tablo app every time. So could some kind of WiFi interference be happening? I could be as simple as a LCD light.

Actually, it just happened again with a recording of the KC vs Broncos game. I had to back out and hit play again.

The Tablo is connected directly (via Ethernet) to my primary router. My PCs are connected via Ethernet. The XBox One X is connected via Ethernet as well. The two Fire TV sticks are WiFi, but one is sitting next to the primary router. The other is sitting next to one of my mesh AP’s which use an Ethernet backbone. I’ve tried with and without QoS on my router. Still happens. I’ve tried giving the Tablo and devices higher priority in my network, still happens.

I’m a software developer and gamer, my network is solid. The fact that this has happened with ALL my devices is worrisome. Seems more likely it is originating in the Tablo itself.

What hard drive are you using? Do you experience the issue with Live TV as well? If yes, try running the Tablo with no hard drive attached (just temporarily), if the problem goes away could point to a hard drive or USB cable issue.

Happens with both Live TV and recorded playback. HD is a brand new WD Blue internal drive. I would guess it happens once every 2 hours of playback or so.