Tablo all of the sudden stops connecting - happens repeatedly over several months

Hi there - we have the 4tuner and this keeps happening to us.  We are fine one day - rokus x 4, ipads, iphones, laptops… even works remotely.  then BAMM.  Stops working.  We have to literally reset the whole thing up all over and lose ALL our shows, recording settings etc in order to make it work again.     


What happens is all the devices just stop connecting - yet the tablo is on with a solid blue light.    We reboot, troubleshoot, unplug, reboot more, reboot routers etc. but in the end have to start over from scratch.


The only thing I wonder is if it has to do with HD getting full (already replaced one and got another "official one, 2TB, to try and rule that out).    or if perhaps a new ip address assigned from FIOS?


To be honest if they can’t help me this time, I’m going to have to return this for a refund.   Its been going on for months now.
Tried calling support but just go to voicemail…  any ideas?

@lm1845 


Yikes! I’m really sorry to hear that you’ve been having some problems. I’d be happy to work with you directly to get things up and running. Can you send us your Tablo’s MAC address in a ticket?

We’ll be able to take a look on our end and see what’s going on. Sorry about the voicemail on the support line - we may have been helping other customers at the moment.

For future reference, factory resetting the Tablo should be something only done if Tablo support wants you to do it.  It is an action of last resort, not a regular troubleshooting step.


Submitting a trouble ticket on the internet is also the best way to get support.  You should be contacted within 24 hours (if on a weekday).

Yeah - it ALWAYS happens on a friday - no kidding.    Any I’ve spent like 2-3 hours troubleshooting before resorting to it.  I agree it is something we should never have to do.


This time some rebooting actually worked, but it is again I’m convinced related to the hard drive fullness.

Thanks - sent the mac address…