Tablo 4 Tuner Completely Unresponsive

Got a new 4 tuner for Christmas which I set up without issue and have been using successfully ever since.

I did have one issue with remote connect but think I got that licked as more of a router settings issue than a Tablo issue.

I upgraded to the latest firmware a couple days after it was released (don’t remember specific date)

My current issue: I watched (Android tablet) a half hour recording on Tablo last night without issue. After that, I deleted the first show and switched to watching another recording. I got about 1 minute into that and received a playback error.

Getting out of that recording, I attempted to access the Tablo and it said that it couldn’t be reached and to check my internet connection.

Checking the home network, our wifi and internet are good.

This morning, things still aren’t working.

Went up to the room where we have the tablo and have done the following:

  • power-cycled the tablo
  • quick click on blue button on rear of tablo

In both cases, the blue light comes on for a bit and then it goes dark

Using any device in my house, I’m still unable to reconnect to the tablo. Looking at the wi-fi list of SSIDs, I’m not even seeing the Tablo_XXXX designation I saw when setting up the Tablo.

When I look at the Router, I can see the tablo listed with the static IP I assigned to it but it shows the status as Inactive.

Is my Tablo dead?

I registerd the Tablo with the company when I bought it. Will they have the pertinent info for a support ticket? With it being unreachable, I’m not even sure how I’d go about getting what’s needed to open a ticket.


Same thing happening with my Tablo.
Wife wanted to see the Olympics this morning and all I get is a message stating that Tablo can’t reach the internet.
My internet is working apparently working (I’m in this forum). If I open my browser to the IP of my Tablo I get the message “Nuvyyo Tablo Server”. This shows that my internet is working and that the Tablo is on-line.
My conclusion is that the Tablo cannot ‘call home’. Maybe the internet problems are with Nuvyyo.
Requiring that the Tablo has internet access just to view recorded programs is a big shortfall of this product.
Hopefully the folks at Nuvyyo will get this problem and issue solved soon. Otherwise it’s going to be a long day. Like the saying goes, “Happy wife, happy life”

I just submitted a support ticket to Tablo with a picture of the underside of my box listing the serial # and mac address. I love this product and hope they’ll be able to get me back on line…

If your Tablo connects to your network via WiFi @ 2.4GHz, set your wireless router 2.4GHz mode to ‘G Only’.

Your Tablo will broadcast its WiFi SSID on your network only during initial setup, and only if a network cable isn’t attached to its network port.

If your Tablo is connected to your network via WiFi, like one of mine…
Our Tablo connects to our network using the 2.4GHz frequency, because 5GHz can’t penetrate thru all the walls, and floors between the Tablo, and the wireless router.
Our Tablo became unreponsive, and hung nightly with both Tablo firmware v2.2.16, and v2.2.18, until I switched my wireless router’s 2.4GHz mode to ‘G only’.
It was set to ‘Any’, which the Tablo did not like.
Our Tablo has been up for 4 days now without a hitch.

My connection is a 2.4. Current router config = compatibility mode b/g/n.

I changed to the config to Legacy mode 802.11 b/g and applied.

However, I still do not see the Tablo as an item broadcasting SSID.

So…router set back to compatibility mode b/g/n.

The Tablo DVR no longer broadcasts its SSID once setup has been completed.

Did you power cycle your Tablo after setting your wireless router 2.4GHz mode to ‘Legacy mode 802.11 b/g’?

My Tablo is working again.

Haven’t done anything to my Tablo or my network since my first message.
Guess Nuvyyo got things worked out.

@DrJack: Thank you for the update. Mine has come back to life as well. Guess there was just something down on Nuvyyo’s end.

@TabloSupport: How do I go about cancelling the support ticket I submitted this AM?