Tablo 2.2.2 & Roku 4 Slow FF & REW

I upgraded Tablo software to latest and also installed roku 4. Now the FF and Rew are very slow. Not the thumb nails those show up great and I can zip through the thumbs. Once i pick the desired thumb it takes about 20 - 30 seconds for the tablo stream to restart.

Network same. Rec quality same. Location same. Streams no issues. Netflix thumb FF and Rew work fine.

Thoughts? Suggestions?

I also have a roku 4 that is slow loading initially and slow after FF. I’m using Tablo Preview 2.2.2. I see the same behavior with a roku 3. Roku 4 is on firmware version 7.0 while roku 3 is on 6.2. Tablo and rokus are connected via wifi. Chrome web app on wifi connected laptop loads fine.

CORRECTION: I’m using Tablo 2.2.6.

  1. Can you please let us know what playback device? Likely Roku? But what exact model number?
  2. What firmware version is on the Roku?
  3. Are you using the Original channel or Preview channel on it?
  4. Is your Tablo hard wired?
  5. What firmware version on the Tablo?

@turtle

Correction, I too am using tablo software 2.2.6.

This also happens with Roku 3. Tablo is hardwired. The roku4 is wifi, but the roku 3 is hardwired. The reload time after FF with thumbnails is a 1 minute wait (I timed it)

I have rebooted my tablo and that seems to have helped significantly.

Roku4 model 4400R

@tablo-fan - Can you reboot your network (then wait 5 minutes) then reboot your Tablo (then wait 5 minutes) then reboot your Roku (then wait 5 minutes) and see if that eliminates your issue?

Let us know either way.

What is a “normal” time for it to resume playback after FF? With 2.2.2 it took a few seconds (2-3). With 2.2.6 it takes maybe 8-10. This is on a Roku 3 using the latest preview channel.

I’ve noticed the slow FF/REWIND (reboot fixed it).

One other thing however is the “low sound” compared to the Roku 3 which is interesting. It seems to be the Tablo App along with a couple of other ones. The rest are still loud. Very interesting differences :slight_smile:

Rebooting everything seems to have fixed it for me. Back to a 2-3 second resumption of playback after FF. It’s in my nature to ask why rebooting everything fixes it. Upgrading the firmware in the Tablo should have forced a reboot, correct? The Roku is just playing back whatever it’s being fed. Any I don’t know why the router would have been affected.

In any case, seems good for now.

1 Like

Glad to hear it @tbellucco.

And yes, Tablo will reboot during a firmware update. If you don’t have a DHCP reservation on your router for Tablo it can sometimes lose communication with other devices. A reboot of all the devices in line can make sure all of the endpoints get reconnected.

Got it. Thanks. And for the record I don’t have a DHCP reservation set up.