Table Quad unable to connect via ethernet

#1

For some weird reason my Tablo Quad the new version only connects via Wi-Fi. The orange light does not light up at all. I was only able to set up the unit via Wi-Fi connection. Which defeats the purpose to connect it to the Orbi Satellite via ethernet

#2

Did you verify the cable and switch port with another device? If they are good log a support call with Tablo.

#3

Yes I took it and connected it to my other orbi satellite and still no connection via Ethernet. So it is not the wire or the router at all.

#4

They asked it you tried another device with the same cable and port! You replied “yes” stating you used the same device. This is contradicting from the request and won’t help them move forward with assistance.


fyi: There is a Tablo 4-Tuner OTA DVR and a Tablo QUAD OTA DVR there is no reversion history between the two. As well as they both can run the same version firmware.

#5

I forgot to mention that I did also connect another device to the orbi satellite the device was on and no issues. Also there was a Roku hard wired to the satellite I was using as a test to see if it was the tablo or not

1 Like
#6

Apologies for continuing to ask the same question over, and over.
The network cable that is plugged into the Tablo, did you connect the end of that cable that plugs into the Tablo, into a different device to verify the network cable is functional?

#7

Yes I did. I even switched out the wires 3 times. Same issue, even when I used the other orbi satellite to test it out

#8

I personally never tried a tablo on wifi. But it looks like there is a small trick to switch from wifi to Ethernet.

If this does not help log a call with Tablo support.

1 Like
#9

I believe our team just sent you a note. We should be able to get this sorted out.