System sees tablo, but security blocks

A connection to your Tablo could not be established. Please check your internet connection.and yet it is linked, and can be seen. but it has a shield, and my security blocks it on the computer. I have tried everything I have read, to no success

Help clear some things…

connection could not be established / yet it is linked and can be seen - This seem contradictive.

but it has a shield - What shield do you believe tablo has?

my security blocks it on the computer / I have tried everything I have read, to no success - everything including tweaking security settings or your computer?

Is the issue with your computer or the tablo?

The tablo hardware is on my phone, or computer. but cannot link to the tv. And the computer hardware link, is off and on. (Sometimes there sometime not).

The security settings, (bitdefender) for the wireless icon has a shield. I dont mess with, but it blocks tablo, my phone starts, sees it but cannot link.

The issue is tablo is seen, but will not link

Sorry about my confusing message last night

This is what i get. The tv doesnt see it, but computer does

If you’re seeing the Tablo’s own WiFi network, that means your Tablo hasn’t been set up on WiFi. You’ll need to do that via smartphone or computer, not your TV.

It won’t show up after setup has been complete as the Tablo XXXX network just acts as a ‘door’ to your home WiFi network for the Tablo. Once your Tablo is welcomed into your network’s ‘door’, it will disappear.

Not sure if your TV is ‘smart’ or you have a streaming device connected to it, but once the setup is complete your Tablo should be able to find it on your home network as long as they’re on the same network.

Also, now it no longer see’s it

So either you completed setup, or connected via Ethernet at which point the WiFi module will turn off.

If you’re stumped, drop a note to our support team. They’re always happy to help:

You understand TabloTV is saying you don’t have your tablo connected to your home network, possibly scottnju Just like everything else, they all connect to the same wifi.

Hopefully they’ve gotten you through this and you’ve since moved to an enjoyable tablo user experience.

The last post I’ve seen that might sound like this is a user that connected to his routers guest WiFi network and didn’t have access local LAN turned on.

I’m getting this on Edge on my Win10 PC, but then when I try Chrome it (more or less) works… exceptI don’t get audio on Chrome.

I’d just use Chrome, but I think the issue is it doesn’t support AC-3, while Edge does (AFAIK… Edge definitely supports AC-3 in general… even DD+ & Atmos on other apps).

Any ideas? Clearly it has nothing to do with the Tablo or my home router if it works on Chrome but not Edge on the same PC…

Try using the Windows Tablo app (native app, not through browser)…it supports AC-3