Suddenly My Unit Keeps Buffering


#1

I have had a great experience with this Tablo 4 for about 1,5-2 years now.

But suddenly, as in overnight, the unit keeps stopping and buffering.
I am having to use at SD 480/2mbs now because everything else is un-watchable,
as in stopping about every 7-10 seconds or so.

Firmware v2.2.22 Using through Roku Channel v2.7.0 Software v8.1.0_build 4145.

All my channels are still here. Nothing in my home network has changed.

Any hints or support? I am not a happy camper.

Also just tried it through my Amazon Fire TV Stick - exact same results - buffering
every 7 seconds or so.


#2

Have you rebooted everything in your system?


#3

That was the first thing I did. No help.


#4

Is the setup on Wi-Fi? The rule this in/out as the root cause of the problem, you could try hardwiring things temporarily to observe the differences.


#5

Ethernet was the first thing to break - at 15 months. Have to run wireless. @ 2.4
Of course no 5 mb.

My router supports both, and my network devices work on both.

But I’ve been stuck at SD 420 on this thing for record and playback.

When I got the new update to 2.2.22 it reset my selection to 1024, so everything
that was recorded since last week (yes ALL the season premiers) were recorded
at 1024. So playback was buffering all the time. I had to erase them all. I hadn’t
recorded anything else for a while, just waiting for the new season to start.

If somebody can explain how I can run at 1024, I’d appreciate it (or 720 even).
Roku supports it - tablo app supports it - my television supports it. My router
is no problem on all the other devices and tv’s.

Otherwise just close the ticket. I ain’t happy … period,


#6

What is the make and model of your router? Maybe time to upgrade it.


#7

I had a similar problem some time ago. I rip all of my Tablo recordings to hard drives attached to my PC for casting to my smart TVs. I use Avast anti-virus and during one of their updates they had installed a new feature called Behavior Shield. This feature would periodically (every 15-20 seconds) start accessing my hard drive files looking for suspicious activity. These massive read-accesses were interfering with accessing the video data I was watching, causing frequent buffering. I disabled the feature and the buffering stopped immediately. If you use Avast you may want to look at this. Of course if you do not rip your Tablo recordings and do not use Avast the above likely will not apply.


#8

I appreciate the thoughts about my problem. It’s good to know someone is
at least thinking about it.

I don’t use Avast, and I am using only the player from my Tablo4, thru Roku, to my
Toshiba 32" tv using the HDMI interface.

Thanks again.


#9

Sorry this didn’t help, but maybe it will help someone else. It took me a long time to figure out what was happening and I hope I can save someone else from expending the effort I did. Avast is free, but their Behavior Shield is a real resource hog.


#10

AT&T U-Verse supplied = Manufacturer Pace Pl - Model 5268ACs
It has been replaced at least 4 times over the last 3 years for various reasons.

I don’t believe it would be the culprit in this situation, but I guess it’s possible.


#11

You’re not the only one. Been sitting here trying to watch the Michigan/Northwester game live and my buffering is terrible. Went through and reduced everything to 720/5 and that didn’t help. Unchecked fast start up and the problem has temporarily went away.

Between Roku, Spectrum Internet and Tablo, I’m about ready to restart my DISH service. May be more money for sure but not nearly the quirks I’ve had since cutting the cord.


#12

Well - went through again, and verified everything - tv, Roku, and Tablo to 720, only to 720-3 on Tablo. Seems to have helped.

I’m gonna leave it that way for a while - will report back later


#13

I came to post a solution to a very similar problem I was having. BCF(Blue circle of Frustration) on some channels it seemed every few seconds. Irregardless of Tablo settings it would persist. Upon recollection I had reset my router for an unrelated reason. After this the problem started. Seems as though the Wifi settings for MU-MIMO was unchecked. Been 24 hours now and I haven’t had the BCF once.

Setup:
tablo 4-tuner (wired)
Several Firestick (WIFI 5ghz)
Netgear r6700 router. (Your router may or may not have this)
200mbps internet speed.

P.S. Still wondering why it was worse on some stations? Perhaps, error correction as well?


#14

Appreciate the reply. Glad your straightened up (except for some channel related).

I don’t have MU-MIMO as an option. In fact, don’t have a lot of selection options in
this router from ATT U-Verse.

(I had pixelation on one channel only for a while, but that wasn’t the OTA signal - it
was the u-verse signal. I think it is could be the station engineer’s settings of levels in
his cab;e interface - don’t know)

Good luck on yous quest.


#15

I think it’s only available for 802.11ac wireless routers.


#16

Not all AC routers have MU MIMO nor do you need it for fast WiFi.

I have a Wireless AC D-Link DIR-880L and get 400 Mbps on WiFi (my internet is 500 Mbps).


#17

I’m having the same problem. Hadn’t watched any shows in a few weeks and now I get buffering every 10-30 seconds or so. This is affecting two different Rokus on the same network: An older Roku 3 and a new Roku Streaming Stick+. The Rokus are running software version 8.1.0, build 4155-50. The Tablo app is 2.7 Build 0. The Tablo is running 2.2.22.

The problem is limited to the Rokus. Watching recorded shows on my iPad has no buffering at all.

Any ideas are appreciated.


#18

Try changing the Tablo settings - both record and live to 720-3… The update set mine to 1080 and and that won’t stream for me


#19

Thanks for the suggestion. I’ve been using 1080p forever without any issues. I believe it’s Roku related since only those devices have the problem and the iPad has no issue at all.

Update 10/14 - As mysteriously as the problem appeared it is now gone. Not sure what gremlins in the network were causing it but my Rokus are now working fine.


#20

Could it have been the recent weather??