Still can't configure Tablo Connect

I still cannot connect or configure Tablo Connect correctly.  I have a fairly new Netgear router (WNDRMACv2) with UPnP enabled and Tablo still won’t connect.  I manually entered the Tablo suggested port-forward configurations into my router, but that did not work either. My Netgear router is connected to my ATT Uverse router and I’m wondering if that is causing the problem.  Please help. Thanks.  



I have a XFinity Modem/Router combination which my ASUS router is connected to. All my devices, including TabloTV are connected to the ASUS router. Configuring Port Forwarding didn’t initially work in this environment. I needed to set up a DMZ on the Xfinity router to pass all traffic through directly to the ASUS. After that UPnP did the rest. I suspect you’re running into the same issue.

Thanks.  I’ll check on that.

@davecom4

Yes this is because you are using two routers. Either DMZ the Netgear’s IP on the ATT modem+router, or put the ATT device into bridge mode where it will then function only like a modem.

Worked like a charm. Thanks!!


I first tried to DMZ the Netgear IP on the ATT modem/router, and it worked.  But to create a more secure connection, I tried using the Tablo port instructions to created a pinhole on the ATT modem/router and that also worked.

Thank you! Thank you!  

I have an AT&T issued Arris NVG589 router/modem. I have forwarded the ports (ports 21060-21062) successfully (tried with and without forwarding Port 21061 to Port 443). While I can remotely access Tablo from Verizon wireless (or from an Aircard on my computer), the my.tablotv.com page hangs in connecting mode when I try to access from any remote wi-fi.


Any thoughts on what I am doing wrong?
1 Like