Sound randomly drops for 1-2 seconds frequently but video is always fine

Yes, I am all up to date on Tablo and Roku updates. Restarts on both devices don’t help.

Hey folks -

Can you try two things for us:

  1. Next time you hear an audio blip on a recording, can you rewind and play back that same section? We’d like to know if the audio blip happens in the EXACT same spot again.

  2. Can you try swapping the HDMI cable out from the affected ROKU with another (hopefully newer) device for a quick test drive? The ‘numerical’ Roku models are now 2 generations old, so it’s possible that the cables may be failing, especially if they’ve been stressed.

This is happening across all channels. Audio intermittently drops for 2-3 seconds. Even on channels with very strong signal. Any one seeing this or have any suggestions?

@Bennie_Gibson Sorry to hear you’re experiencing this.

Is it on all devices, or just one?

This is happening on multiple ROKU devices. I don’t watch Tablo program enough on mobile to know if the issue is happening on them. Again, this is intermittent (perhaps once or twice an hour but not 100% certain). It is just long enough of a cut out to be seriously impact the viewing experience.

It sounds like a problem someone is reporting in another thread. I’ll move these posts over there.

Please check out this post for more info:

I’m seeing the same thing with my Roku 3, whereas my Roku 4 isn’t experiencing any dropouts.

I’ve been recording at the highest bitrate. I’m going to lower it a notch to see if that has any impact.

In the spirit of “one thing at a time”, I am in the midst of upgrading from a Mohu Leaf to a Mohu 60 as I had a couple of channels that were showing as “strong signal” but pixelating on occaisions. I want to get a few days of experience under this new set up. In the interim, I’ll watch for audio drop out as I watch any recordings and will rewind and compare notes on location of the drop out but I don’t want to swap out the HDMI cable until after the burn in of my new Mohu. Also, I’m curious to see if the audio drop out continues with the Mohu 60.

@Bennie_Gibson Sounds like a plan! Make sure to run a new channel scan on your Tablo once the new antenna is connected.

Which specific Mohu did you get? I just recently tried upgrading from a Mohu Leaf 50 to the Glide which is 65 mile range and it looks like they have a new Chroma model as well that looks to be the Glide just in differerent colors.

I was having one channel in particular that would pixelate more than the others (NBC in this case) and I’m assuming it’s because it’s almost 25 degrees in a different direction then all the other local stations. Tried the Glide by itself and the Glide going into a combiner with the Leaf 50 and still couldn’t get the problem fully resolved. Ironically, after deciding to ship the Glide back under their 30 day money back guarantee and going back to the Leaf 50 other than the multiple issues we had Friday night the recordings have been solid, even on the NBC channel. In fact, we had NBC tuned and watching live for near 7 hours last night for the Super Bowl.

When the audio skips, it’s not in the same place when I rewind. Also tried switching out hdmi cables, no dice

1 Like

Add me to the list of people seeing this…

I am experiencing this also. It happens only on my Roku (not my iPhone). If I skip back and replay the section, the sound will be just fine, or will drop in a different section of playback.I am using:
Roku 3 - 4200X v 8.0.0
Tablo Roku App v2.3 build 4
Tablo Model SPVR4-01-NA
Tablo Firmware 2.2.18

Same problem. Doesn’t drop in the same place when you rewind and replay.

1 Like

having the same issue with live TV. every 20 secs or so the sound cuts out. Running 4 Tuner (just upgraded) from 2 tuner which didnt seem to have that issue. Running 2.2.20 on the Tablo, Hitachi Roku TV running software 8.1 and latest Firmware. Rescan TV channels and all show perfect signal. its getting old

I am still having this issue. Any fixes?

This can be caused by a few different things: reception, disk issues, etc. Our team can narrow this down for you - just send us a ticket.

I have the same issue, rewind and the sound is there again :confused:

@Jestep Are you also seeing this on a Roku? If so, which hardware & softwares version?

I see it on an older Roku that I don’t watch on too often. Model 4200X