SOLVED - After 24-48 hours my Tablo forgets everything and I have to do first time setup again

Very strange. My Tablo was not found on the network last week. I went to my PC and found it. It seemed to have reset back to factory. So, I set it up again and it worked fine with all my Roku’s. Same thing the next day. I updated the firmware to 2.2.10. Groundhog day for the last week: It is not found by Roku. I go to Chrome and find it but it asks for my location, channel scan and all the settings are back to factory.

Any ideas?

Are you running DHCP reservation? Tabli works best with it

What kind of hard drive are you using?

Yes, my router is set for DHCP.

OTAsurfer - its a WD My Passport (1000 GB)

Did you set reservation, which will make it have the same ip every time?

I did not. I dont see this in the Tablo settings. Where can I set this?

It is done on the router. Most routers can do this, but how to get to that screen might be slightly different with different router. You could try googling your router configure dhcp reservation and a step by step might be found.

Thank you beastman. I thought there was an addtional setting in the Tablo. I have reserved (assigned a static IP) in my router for my Tablo. I reset everything. My Tablo comes up and is found on all my devices (PC, Roku, Android Phone). I can play my recordings but I can’t watch live TV. The guide is updated in Settings but when I go to Live TV, it does not load and therefore I cannot select any programming.

Try again in a few hours. You could try a new channel scan. If still no gu8de, then support ticket time.

Could it be your hard drive is not waking up properly?

@KyleY That’s very odd - we’d like to take a look if that’s possible. Can you reach out to our support team?

Can you pin DHCP reservations including the link i gave him?

1 Like

This one fixed now?

1 Like

Thank you everyone for your willingness to help. Great community.
I opened a support ticket. Turns out my DB was corrupt. I had to factory reset the Tablo. I waited a couple days to make sure it worked and so far, everything is working great. Seems faster too? Maybe that’s just in my head.

Case closed!