Shows "Trapped" on HD

Tablo wouldn’t sync to anything and did a reset . Got the tablo working again with full guide, but none of my previously recorded shows are being seen on the Recording section. Good news is that the HD is still “full” so the recordings exist. Any way I can save this or retrain the interface to see their existence?

Any help is appreciated!

Need info on your system, history of problem and what you have tried etc. No such thing as too much info. Start support request with Tablo for monday.

The shows can likey be liberated, but it may be some work, and would end up in different format.

Don’t imagine you happen to have a linux machine handy?

I plugged my HD into a computer. It was a ext 4. If not based on wikipedia, it looks like there are two options for an ext 4 driver for windows.

Once you have read access to the hard drive, you will be able to access the files. I forget the exact file structure, but once you drill down you will find a directory for each recording. The directories are numbers, and don’t have names. In each directory you will find all the segments that make up the recording. I think these were .ts files, so you should be able concatenate these files together. cat on linux or mac will do the trip. Not sure about windows.

Thanks! That worked well. Was able to get all of the files.

Glad I always have that linux box ready to go.