Short pauses

I am new to Tablo.  It seems to work great 99.9% of the time.  The only issue I have had are some short pauses while watching, almost like it is buffering.  However, the time indicator shows 30+ seconds of recording ahead of where I am watching so it doesn’t seem like it is buffering.  It doesn’t last long, maybe 2-3 seconds and it doesn’t happen often, mabye 1-2 times an hour.  Certainly not a terrible issue and I can easily deal with it, just wondering if it is normal and/or if there is something I might need to adjust.


I think my wifi capacity (dual band n router) well exceeds the data need so I am not sure why it might make these occasional brief pauses

Thanks 

Welcome to tablo @mgloney! What hard drive are you using? Size/make/model.

Also, a little more info on your setup would be helpful. What device(s) are you using to stream from tablo and are they wired or wireless? Is your tablo wired or wireless? Is it just a specific channel or all of them?

@mgloney Interesting! Try and post the details to @KyleR’s questions when you get a chance and we’ll figure out what’s going on.

Drive: 1TB Toshiba Canvio basic


Tablo and devices are both wireless: TP-LINK TL-WDR3500 N600 router
Device:  Macbook Air: 1.4 Ghz Core i5 running OS X 10.9.5

I watch the local news on my Mac Air in the morning (both NBC and ABC).  I haven’t yet used Tablo for much more than that.  The little pauses seem to happen each day, but they are short and don’t happen very often.

thanks
  1. Can you try hard wiring the Tablo?
  2. Can you make sure the Tablo is connected to the 5 GHz band of the router? Do not use the 2.4 GHz band.
  1.  Unfortunately, I can’t :frowning:  My antenna drops down the wall in a different room from my internet line.  11 years ago when we had those lines put in we didn’t forsee something like Tablo.

    2.  Tablo is connected to the 5 GHz band :slight_smile:

    Oh well, if it is a consequence of using Tablo wirelessly, I can live with it.  It doesn’t pause long or frequently so it isn’t a huge issue.  I was hoping maybe I just missed something in the settings and adjusting might fix it.

    Thanks

You could try disabling the fast live TV startup option under the tablo settings. Not sure if it will help, but it’s worth a try.

@KyleR


You can use Powerline Ethernet adapters to hard wire your Tablo to the router.

If you go this route, make sure to get at least 500 Mbps adapters. Do not go with the 200 Mbps ones. If you got the money, 1 Gbps adapters would be legit.

http://www.amazon.com/TP-LINK-TL-PA4010KIT-Powerline-Adapter-Starter/dp/B00AWRUICG

Thanks for the suggestions.  I hadn’t thought of either of those options and I’ll give them a try.  Thanks again :slight_smile:

I tried disabling the fast live startup this morning.  I watched live tv for an hour or so and the Tablo didn’t glitch or hiccup at all  :)  The only downside is the slightly longer buffering up front, but it still isn’t very long and it appears to solve the issue, thanks!


Would hard-wiring the Tablo to the router potentially improve things so that it might work flawlessly even with fast live startup enabled?  Since I would need to get a Powerline adapter, I don’t want to bother if it is likely not to have an impact.

Yes a power line adapter would have that effect. But no promises. Latency times are generally decreased on hard wired connections vs WiFi.

Glad to hear that worked for you @mgloney!

Well, it happened again a couple of times today.  For now I don’t consider it much of a problem, but if it gets worse I’ll try the powerline ethernet adapter idea.

Make sure you get a new tech power line adapter, that is the Home AV2 standard. Not the older Home AV

@mgloney - TechHive did a good roundup of Powerline Ethernet adapters here: http://www.techhive.com/article/2868314/the-essential-guide-to-buying-a-homeplug-ethernet-adapter-including-6-hands-on-reviews.html

Thanks!