Second Site Buffering Issues

#1

Hello All:

My first post.

My Tablo works great in MN but not so much when we stream to AZ. Tons of buffering issues. Loading speeds @ both locations exceed 25 down and 11 up. WIFI in both locations with incoming overall speeds >125. New equipment at both sites (brand new in AZ). New TV in MN and 3 years old in AZ.

Very frustrating to try to watch as the buffering in AZ starts after 2 minutes of video and lasts 5-8 seconds with video for 15-30 seconds and then more buffering.

I have adjusted the settings and that only helps a bit. The only thing I have NOT tried is a direct connect from the Tablo to the router at both locations.

Ideas anyone???

Curt66

#2

What remote playback device? Fire TV?

#3

Hello

Yes, the Amazon Fire Stick. I don’t know of other options to using this device at this time. But perhaps there have been some others that Tablo has certified.

Thanks

#4

While watching Live TV through my Tablo Dual (using the Tablo Preview application), I have experienced some buffering issues using a Fire TV stick (2nd generation). But a Fire TV 4K stick
(which has a more powerful processor) connected to the same television does not buffer, nor does a TCL Roku television or a Roku Ultra streaming box. All my devices are ethernet-connected, so not a wifi issue for me if buffering is encountered. If you have a 1st or 2nd generation Fire TV stick (not the 4K model), this might apply in your situation too.

#5

Thanks for your response!

Very frustrating to say the least. The one thing I have not tried is connecting devices with an ethernet cord. Think I need to do that. I am unsure of the Fire Stick version that I have (purchased last Fall) but I do have the latest version of ROKU Ultra. But, I was of the understanding that it was necessary to have the Fire Stick and that Tablo would not work “standalone” with ROKU?

#6

Hello!

I have the Apple TV4K and for 1 year I was trying to use the WIFI on the Tablo Dual lite; this was because the router and the device are in the same room; but last weekend I plugged in the hard line ethernet to the Tablo device and like magic - no more buffering. The difference is night and day… Tablo team needs to get the word out more about the weaknesses on the WIFI on the Dual Lite.

Thanks for listening - DEFINITELY plug in the ethernet.

#7

Its not the Tablo, probably the weak LAN coverage of your router. But you found one solution. :grinning: