Scheduled recordings and weirdness

My Tablo Quad is set to record a show Mon - Fri at 5:30- 7:00. I generally start watching about a half hour in so I can fast forward through commercials. When I went looking for it, it was not recording. So I tuned in live and all was well until about 15 in when the screen went black and I got a message saying “Guide Data Refreshing” or perhaps “Guide Data Updating” . After five or ten minutes it came back. Later on I noticed it had recorded the last 33 minutes of the show. Any one seen this?Is this a Tablo issue or a hard drive issue?

What time was that?

Normally updates to Guide Data only happens between 3 and 4AM only unless you did a manual update in the Settings screen.

That has been my experience. I touched nothing.


Wondering if this may be a symptom of the new router @Mudhead mentioned he got in another thread… It may not be getting the right NTP time.

Good point. Never checked router time. Computer getting correct time. Tablo is showing correct time in Live TV guide so I don’t think that is the issue.

Hrm… Well it’s good that the time is right, but weird that the guide update is happening at the wrong time.

If you give us a ring or send us a note we can get the logs from your Tablo to see what may have happened:

Or we could wait and see if it happens again today…

Maybe it said Guide Data Optimizing.

I sent an email to support at Tablo . I scheduled another recording last night which worked fine. The only thing I can think of which my have caused the malfunction is that we had a power outage for a couple of hours yesterday. I cannot be more specific because I was not here. It is scheduled to record as always tonight. I’ll see what happens.


If you can DM me the email you used to place the ticket (or the ticket #) share this thread with the support team so they have a bit more context.

I said this in my email response to the support person I am dealing with and I am going to say it here with vigour. TAPPING THE RESET BUTTON THREE TIMES IN ONE SECOND IS COMPLETELY BOGUS. Not to mention close to impossible. You gotta fix this.

Compared to how the original 2-tuner reset button was designed, one might consider the newer models to be fixed. A recessed button packed tightly between two other connections was designed not to be used. I often thought it would be easier to take a hammer to the older model then to report a bug that required the unit to be put in maintenance mode.

I suppose I should take consolation in that. But I don’t.

Are you talking about the process of putting it in heartbeat mode?

If so, I do have to try a second time every once and a while but I can usually get it the first time.

That is exactly what I am talking about.I tried three or four times unsuccessfully. I have big fingers and I am not a young man.

I hear you with the big fingers part. :wink:

We’ve found that using a pen/pin can make this easier, but you do raise a good point. We’ll talk this over internally to see if we can improve this experience in the future.