Router needs manual configuration error, ports open on router

I found the admin page for the cable box, below is a screen shot of the admin page:

I see the operating mode says “NAT Mode”. I have unchecked the NAT setting on my router:


You have a Double NAT setup which is why port forwarding on the Linksys is not working.

You want to leave NAT enabled on your Linksys router, and Put your cable modem in bridge mode, which turns off the router function on the modem.

On your router, the Linksys, the WAN IP is internal IP. Internal IPs start with 192., 10., or 172.

Thus your modem is not in bridge mode, which is causing your problems due to Double NAT. See the links below for an explanation.

Page 20 of the manual for your cable modem will explain how to put the modem in bridge mode:

Provides a wireless side for a specific access point. Enables layer 2 protocols, in which (usually) one Public IP address is automatically assigned to the subscriber from the cable company’s DHCP servers. In this mode, the first device to connect to a LAN or Wireless LAN interface gets the Public IP. Hint: Disable the wireless primary network SSID to ensure that only an Ethernet-based device (e.g., Home Router) gets the Public IP.”

I contacted my provider today and asked for help turn on bridge mode. He was very helpful and was able to enable this feature remotely for me. I then logged into my Tablo and re-checked the remote access option and it worked! I then logged into my work provided WIFI and tried to access Tablo again. I was able to successfully watch live TV and then view a recorded show on my home Tablo DVR while not logged into my home WIFI.

I can’t believe bridge mode finally worked! Thanks again for your assistance. We have finally resolved ALL issues with our Tablo DVR since purchasing it in April. Totally worth it!


No problem.

1 Like

I am having some of the same problems trying to get my remote ports setup on my DSL ATT 2Wire. I haven’t tried to use a fresh forwarding entry and rebooting the router. But if the community could look at the settings to see if I am far of i’d appreciate it, I’m new with this stuff and just got a Tablo and wish to view remotely. It’s an older model Modem router and I am network cable to the router. Win7

Tablo is asking only for 2 ports to foward is this not correct? Not using WiFi cause one less?

I can only get Tablo to turn green on the 21141 to 8887 port. That turns off when I set up the 80 port.
I am using only TCP… not the UDP at all.

The edit screen in the firewall setting for Tablo app setup. Still no luck after reboot and tuning off and on in Tablo.

@Xman - Pop a note to the support team. They’ll give you a hand when they’re back in the office on Tuesday:

Thank you I’ll do that. Tablo is helping me cut the cable and time shift my programming nicely. The best Christmas gift for the family, if I can just get it to be travel ready.

@xman - i have the same hardware as you with the same issues getting my ports setup. did you get your issues resolved? if you did, can you tell me how you got port forwarding to work? thanks


I had everything set correctly, the problem was in my modem. I had to call my ISP and have then disable “bridge mode”. It’s some setting that was preventing the Tablo from making a connection. I was not able to disable this using the modem admin page, I had to call and request it. Surprisingly enough, they knew what I was referring to and got it taken care of pretty quickly. Once I rebooted all equipment I was up and running.

1 Like