Router needs manual configuration error, ports open on router

I have not been able to get the remote access feature to work. I’ve configured the ports as shown below:

I can provide screen shot of Tablo settings but system wont let me post more than one image.

Please help! Thanks!

  1. What is the make and model of your router?
  2. There should be 3 ports you are forwarding. The 3 External ports are 21102, 21100, and 21101.
  3. Also, you have the External and Internal ports backwards. It is External port 21102 to Internal port 8887 for example.


I have a Linksys EA6200 router.

I did not see port 21102 on the list of required ports according to the settings page. I have attached a screen shot of the settings page

Can you provide the exact settings I need to use? Thanks!

Here are my current port settings as well

A somewhat known bug - uncheck the Tablo remote access box and recheck it. 9/10 times doing that can sort everything out.

Here’s similar thread - Port forwarding & locating IP Address

1 Like

I’ve done that multiple times with no success. The error message I get does not even match the ports you mentioned. Any help would be greatly appreciated, thanks!

Let’s see if I can explain this better. The Public Port is equal to the External Port. The Private Port is equal to the Internal Port.

So for your Tablo, on your router it is 21022 External Port to 8887 Internal port. Configure this properly for the 3 ports. The Screenshot of the Settings page from the Tablo provides the exact port numbers you need to use. Yes, the External / Public Ports are different than what my Tablo uses hence why I said 21102.

You have one of your internal ports wrong. It should be 443, not 43. Also from your Tablo screen shot it looks like it changed the outside ports it wants (did that to me too once).

Okay, I’ve reset my router settings based on the input here and the error message Tablo gives, see below:

The Tablo error message I’m getting after several attempts of toggling the feature on and off is below:

Please advise, thanks!

That is exactly how mine looks with only 443 being green. Yet, I can use the remote option on my iPhone when away from home, without the others matching up. Can that cause problems or should I just leave it be if it’s working?

When I first got the Tablo, and before updating the firmware, it was the reverse. The top two ports mapped automatically. After updating the firmware, I was able to get in, but later noticed the same snapshot as above.

Sorry if I missed something but don’t you have the wrong port forwarded. Your public port that is forwarded to private port 8o should be 21020. Don’t you have 21220 forwarded by mistake? Also why do you have both 21222 and 21022 forwarded to 8887? Shouldn’t it be just 21022?

Maybe I’m missing something.

1 Like

Your router settings are wrong. Why do you have 4 entries on your router now? There should only be the 3 entries. Use the EXACT same numbers for the ports that the Tablo Settings page provides - you did not do this. Please delete ALL the entries you’ve made and start over, do not try editing them.

I do not know how to better explain this to you, you have 3 entries in your router that should be there, only 3, no more. They are as follows:

  1. External Port 21022 to Internal Port 8887
  2. External Port 21020 to Internal Port 80
  3. External Port 21021 to Internal Port 443


I’ve set the ports as you described above, still no luck see screen shots below for router:

Here is the screen shot from the settings page on my Tablo:

I appreciate any assistance you can offer.

  1. What is the make and model of your modem?

  2. Does your modem have a built in router function that is still enabled? It will possible you have a NAT behind a NAT.

  3. On the Linksys router, what is your WAN IP?

  4. Yes, @beastman is right below. Your ports look properly configured below so give that a try before answering my 3 questions above.

Uncheck remote access and recheck it. Do after each time of changing ports on the router.


Are the ports for the top two open to UDP as well as TCP because it looks like they need to be.

Would suggest rebooting your router if you have not done so after forwarding the ports.

I have rebooted the router several times. I also un-check and re-check the box to toggle the feature on and off.

I have a Linksys EA6200. NAT was enabled on my router, I have tried it with this feature enabled and disabled, no luck.

I believe the WAN IP is I have changed the settings on the ports to support UDP and TCP.

Below are screen shots of my Tablo error message:

Here is a screen shot of my router settings:


Does your cable modem include router functionality? It seems like it might be double NAT’ed

There is an admin page for the cable box. I have a Ubee cable box model DDW3610. What setting would I need to edit here?