Router needs manual configuration error, ports open on router

I’ve done that multiple times with no success. The error message I get does not even match the ports you mentioned. Any help would be greatly appreciated, thanks!

Let’s see if I can explain this better. The Public Port is equal to the External Port. The Private Port is equal to the Internal Port.

So for your Tablo, on your router it is 21022 External Port to 8887 Internal port. Configure this properly for the 3 ports. The Screenshot of the Settings page from the Tablo provides the exact port numbers you need to use. Yes, the External / Public Ports are different than what my Tablo uses hence why I said 21102.

You have one of your internal ports wrong. It should be 443, not 43. Also from your Tablo screen shot it looks like it changed the outside ports it wants (did that to me too once).

Okay, I’ve reset my router settings based on the input here and the error message Tablo gives, see below:

The Tablo error message I’m getting after several attempts of toggling the feature on and off is below:

Please advise, thanks!

That is exactly how mine looks with only 443 being green. Yet, I can use the remote option on my iPhone when away from home, without the others matching up. Can that cause problems or should I just leave it be if it’s working?

When I first got the Tablo, and before updating the firmware, it was the reverse. The top two ports mapped automatically. After updating the firmware, I was able to get in, but later noticed the same snapshot as above.

Sorry if I missed something but don’t you have the wrong port forwarded. Your public port that is forwarded to private port 8o should be 21020. Don’t you have 21220 forwarded by mistake? Also why do you have both 21222 and 21022 forwarded to 8887? Shouldn’t it be just 21022?

Maybe I’m missing something.

1 Like

Your router settings are wrong. Why do you have 4 entries on your router now? There should only be the 3 entries. Use the EXACT same numbers for the ports that the Tablo Settings page provides - you did not do this. Please delete ALL the entries you’ve made and start over, do not try editing them.

I do not know how to better explain this to you, you have 3 entries in your router that should be there, only 3, no more. They are as follows:

  1. External Port 21022 to Internal Port 8887
  2. External Port 21020 to Internal Port 80
  3. External Port 21021 to Internal Port 443


I’ve set the ports as you described above, still no luck see screen shots below for router:

Here is the screen shot from the settings page on my Tablo:

I appreciate any assistance you can offer.

  1. What is the make and model of your modem?

  2. Does your modem have a built in router function that is still enabled? It will possible you have a NAT behind a NAT.

  3. On the Linksys router, what is your WAN IP?

  4. Yes, @beastman is right below. Your ports look properly configured below so give that a try before answering my 3 questions above.

Uncheck remote access and recheck it. Do after each time of changing ports on the router.


Are the ports for the top two open to UDP as well as TCP because it looks like they need to be.

Would suggest rebooting your router if you have not done so after forwarding the ports.

I have rebooted the router several times. I also un-check and re-check the box to toggle the feature on and off.

I have a Linksys EA6200. NAT was enabled on my router, I have tried it with this feature enabled and disabled, no luck.

I believe the WAN IP is I have changed the settings on the ports to support UDP and TCP.

Below are screen shots of my Tablo error message:

Here is a screen shot of my router settings:


Does your cable modem include router functionality? It seems like it might be double NAT’ed

There is an admin page for the cable box. I have a Ubee cable box model DDW3610. What setting would I need to edit here?

I found the admin page for the cable box, below is a screen shot of the admin page:

I see the operating mode says “NAT Mode”. I have unchecked the NAT setting on my router:


You have a Double NAT setup which is why port forwarding on the Linksys is not working.

You want to leave NAT enabled on your Linksys router, and Put your cable modem in bridge mode, which turns off the router function on the modem.

On your router, the Linksys, the WAN IP is internal IP. Internal IPs start with 192., 10., or 172.

Thus your modem is not in bridge mode, which is causing your problems due to Double NAT. See the links below for an explanation.

Page 20 of the manual for your cable modem will explain how to put the modem in bridge mode:

Provides a wireless side for a specific access point. Enables layer 2 protocols, in which (usually) one Public IP address is automatically assigned to the subscriber from the cable company’s DHCP servers. In this mode, the first device to connect to a LAN or Wireless LAN interface gets the Public IP. Hint: Disable the wireless primary network SSID to ensure that only an Ethernet-based device (e.g., Home Router) gets the Public IP.”

I contacted my provider today and asked for help turn on bridge mode. He was very helpful and was able to enable this feature remotely for me. I then logged into my Tablo and re-checked the remote access option and it worked! I then logged into my work provided WIFI and tried to access Tablo again. I was able to successfully watch live TV and then view a recorded show on my home Tablo DVR while not logged into my home WIFI.

I can’t believe bridge mode finally worked! Thanks again for your assistance. We have finally resolved ALL issues with our Tablo DVR since purchasing it in April. Totally worth it!


No problem.

1 Like