Roku Tablo sound boost


#1

Beginning with Roku OS v8.2.2, audio ‘volume leveling’ has been an option on various Roku models:

The unfortunate side affect of this feature is it may disable Tablo audio, if Tablo surround sound is enabled.

However, in stereo mode, I use this feature, and find the Roku Tablo app volume is higher than when the feature is disabled, and nearly matches the volume of other Roku apps: Netflix; Sling TV, YouTube.
Going from app to app, I generally don’t need to change the volume anymore.


#2

I learned that by selecting Roku audio to
HDMI and S/PDIF (Dolby D, DTS) or
(Dolby D+ , DTS) I can get the surroundsound to work on the Tablo app.


#3

You should just set it to “Dolby D” only, no need for + or DTS.


#4

Thanks, I will. Not super techie here, we just do trail and error. When We had it(Roku) set to just “Auto” the Tablo app won’t work on “surround-sound”. So we tried one of the other settings and it worked.


#5

Unfortunately the Auto setting on the Roku isn’t full proof - it can make mistakes.

If your Roku is connected directly to your HDTV, it will only support Dolby D. If you are using an AVR, it may support Dolby D+ or DTS.

The Talob 5.1 AC3 audio is “Dolby D” only.


#6

We run the Ultra and our AppleTV 4 thru our blu-ray HT 5.1ch receiver (via HDMI) , then to our 55” tv. So I believe we have D+/DTS. I know it also will upscale the sound/picture quality.