RESOLVED - Fire TV software update - Tablo no longer usable

Having the same problem. First with my Fire TV 2 last evening. Went through all the various steps listed above and including a hard reset of my Tablo (now regretting that). Pulled out my ethernet cable, switched to wifi, it started working.

My Fire TV 1 was working this morning and last evening, but then stopped connecting this evening. Same problem. Identifies the Tablo, tries to connect, but can’t ever get there. Keeps trying even though it can see it on the network. The Fire TV 1 is only wifi.

Interesting… this is the first we’ve heard about a gen 1 box having issues. Can you confirm it’s running the same load?

My first generation FireTV stick just updated on its own to 5.2.10. First thing I did was restart the unit to make certain it was refreshed.

It connected fine to my four-tuner Tablo and played a recording OK. Slow load, of course, but that is par for the course for this player.

FireTV stick connected wireless 5 GHZ.

Tx for chiming in @Wolfpack - seems to be on boxes only for now.

For now? LOL I wonder how long it will be before they break something else? :o) Yeah, Yeah, Yeah, I know I just jinxed us.

A fix is on the way guys! NEW - Amazon Fire TV Update (v. 1.0.29)

This is the email I got from Mellesia B, after discussing the problem with the firmware update that broke the hardwire network connection. This is from two days ago.

As discussed, the Tablo App is not working on your Fire TV due to lack of Ethernet Support. So I will make a note of this for the Developers of the Tablo App to have a look into adding Ethernet support for the Fire TV Devices.

You may want to contact the developer of the app, Tablo TV, for additional information and/or troubleshooting. I’ve provided the developer’s contact information below:

If you require any other assistance, please call or chat with an Amazon Digital specialist for live assistance.

We can be reached 24 hours a day, seven days a week using the following link:

Call: 1 866 216 1072 and request to speak to a digital representative.

I got a call from them, but I was out pocket. I guess I will wait for them to call again. The link is directly from them and so is the tele-number.

My thought exactly. :o)

Had the same error, but restarting everything seemed to do the trick as it started connecting again. So, it may have been either a related bump or some kind of hiccup related to all the attempts I was making to get the other box to work right .

Thanks for your help on this issue!

I recently bought 3 Fire TV units… They all work GREAT!!
In addition to Tablo, we can watch other cable programs (where we do not cable boxes)… Actually, the Tablo APP works better than the Tablo PC APP.

OK - I have a Amazon Fire TV Gen 2 running 5.2.4 and the Tablo app has stopped working. It ran well for about 6 months and then stopped. I have tried rebooting the Tablo box, the Amazon box, etc. I have been running wirelessly without issue. The Amazon box now no longer sees the Tablo - rescans find nothing. Tablo works great with laptop, iPhone, etc. Have tried changing the WiFi networks with no luck. Any ideas?

We’re drilling down to the cause of the issue now, and we hope to have an update (which will be automatic) very soon to address this. Stay tuned!

I’ve had same problems as leadwooddad,tablo(1.1.7), firestick(,removed tablo &rebooted router reinstalled tablo, rebooted firestick. still tablo will not connect to network, but works on my ip.

My fire tv box also stopped working, “No Tablo was found on your network”. I’ve rebooted fire tv, tablo, router but nothing helps. Also reinstalled Tablo several times. Fire OS and Tablo 2.2.12. Tablo works fine on Apple TV, iPad and iPhone, just not on the Fire TV box.

Day #25 with no Tablo. Tired of seeing “NO TABLO AVAILABLE ON THE NETWORK.” Crappy merchandise and customer support.

What to you want Nuvyyo to do? You seem to have something in mind…

Here’s your fix