RESOLVED - Fire TV software update - Tablo no longer usable

I do agree, there is a bug in someone’s firmware. I just wished we could get someone other than a second tier support to look at our problem.

Support is working with me. Tonight when I get home from work I will put my device in remote access mode so they can connect and dig in.

Just a thought: If anyone else with this same problem could do it sooner with their device Support might be able to work on this sooner than tonight/tomorrow.

Hmmm, when you start playing your recording, you might try pausing it for a couple of minutes. It sounds like you have some kind of bottle neck with the info getting back to your TV. Are you running more than 3 or 4 computers at the same time online? I am just wondering about bandwidth. I know that your router should be routing directly from your tablo to the TV and not over the internet, but it might be more than your router can handle maybe? It is just an idea, I don’t know what equipment you have but you might want to try shutting down a computer or two if you have many more than four online at the same time. Just to try it out, all I can really do is guess. I don’t know Tablo’s or Amazon’s equipment specs or requirements for the proc. or MB.

It appears that my Fire TV is trying to connect via remote to my tablo even though it’s on the same network (wired). If I switch the Fire TV to Wi-Fi it doesn’t seem to do this. I noticed this because the stream on my tv from the tablo looked like it was bandwidth restricted. When I changed the remote streaming quality to full quality on the fire tv app, the picture was much better. I then put it back to 1M and it looks like it’s streaming a 1M picture on my TV. So…why does tablo think I’m remote when I am not?

Oh…and last night, my wired internet connection on my fire tv stopped mid stream on hulu. I rebooted the fire tv and fixed that. I’m not sure if that was the moment an upgrade happened or not.

I am having the same issue, Fire TV tablo app won’t connect to Tablo. I used it two days ago and it was fine. I started up the Fire TV today and it updated the remote. Now it won’t connect. I have the Tablo app on my Roku 3 and my Android phone, and it works fine from either of those devices. Like one of the other posters It says it didn’t have remote access enabled. I have unplugged the device for a few minutes, and also uninstalled and reinstalled the app on the Fire TV. No luck. Fire TV Gen 2, version is also at Tablo is wireless, Fire TV is hard wired to router.

Ok, MJL, you win. It has to be the firmware update done by Amazon. I have to reboot every time to have a chance at connecting to my Tablo box. I do not have this problem with my Amazon Fire stick. I do not have this problem with my android based phone. I have this problem only with the Tablo apps on my Amazon Fire box. I also agree, it has been rock solid until this latest and greatest (yeah, I am being facetious) firmware update. It totally bites. I guess we are all going to have to open a ticket with them to get them to work on it.

Amazon previous firmware April 16.
I called and started what I hope will be a “fix” to the issue some of us are having. The above firmware title is the last one that worked.
Working with Jeff (from Amazon). He is first tier support. I am going to try to open a trouble shooting ticket, have open a “ticket” that get them to start to find out what the problem it, and go from there to see if they can get this issue resolved.

I am now working with Mikihal. He is not much help. I need to get to developers, but I am not sure how can get to them other than the trouble ticket.
So, Mikihal (sp), had one other suggestion and that was to disconnect the network cable and set up the Firebox for wireless connection. It worked. I was able to connect with no problems and HDD was recognized, and I have all my thumbnails for previous recordings. I have pulled up an old recording and it is playing as we speak.
It seems they have some flag set wrong in the firmware that is not letting it connect via a network cable, but it works via wifi. Go figure?!?:confused:
So, I was wrong about Mikihal (sp), but we have a work around. I should be hearing back from them in the next 48 hrs.

Okay, I can confirm the “Switch to WiFi” method fixed the problem for me.

Here’s what I did (though all steps are likely not necessary).

  1. Uninstalled Tablo App
  2. Switched from wired connection to WiFi on my Amazon FireTV2 box.
  3. Reinstalled Tablo App, and it connected to the Tablo just fine.
    4)Plugged ethernet back in, and it kept working.
  4. Exited Tablo App, then relaunched it, and it was still working properly.

Ok, so what do you think the problem is? Because that makes no sense to me? That is way too strange. Explain it to me like I was a three year old.

YOU GUYS ROCK! Best thread ever!!! So far. :o)

Doing the recommended suggestion from TabloGuy worked for me. The only difference was when I plugged the Ethernet back in it went back to NOT working, so for now I’ll stay WiFi.


Don’t worry, I’m actually in the same boat. I forgot that I had enabled “remote access” earlier, so that’s how the ethernet was able to start working in my convoluted steps. Once I turned off the Remote Access and restarted the Tablo app, it now says “Remote access disabled”. Couldn’t connect via ethernet.

For now, I’ll have to stay on WiFi too, until they find a solution.

Thanks TabloGuy. I also had the same issue where 1) I couldn’t connect to the tablotv 2) on a pre-recorded show it would immediately only show 1 or so mins and continue to buffer out the longer i watched (no spinning wheels just couldn’t quickly skip past the 2 minute mark unless i watched the show for a bit to get all the needed buffering done. 3) thumbnail previews were blank. I followed your steps above and that fixed the above 3 problem on my Amazon Fire TV 2. I was able to plug the network cable in afterwards and everything is working now. (reminds me of a similar problem I saw with the Roku 4 late last year/early this year where networking over wired vs wireless was broken until Roku found and fixed the problem).

Not sure why but I updated all three of my 2nd gen Amazon Fire TV boxes (not stick) to the latest firmware two nights ago and I have had no issues at all with Tablo. Everything is working for me just as it was before. I am able to view all of my recordings, thumbnails are working, no missed recordings, etc. My Tablo box is hard wired to my Google OnHub router, I am not using wifi for Tablo except to my other TV’s that are connected wirelessly to the OnHub.

Hey Guys,
Started having this same issue yesterday 5/24 in the middle of the day… sure enough my Fire TV was updated to on 5/24. I have 3 Fire TV’s; 2 wired and 1 that was already on WIFI. The WIFI continued to work fine. My living room Fire TV I had to switch to WIFI to fix. But my 3rd Fire TV which
is wired is still working, still firmware version - it shows being checked for updates on 5/24 also, but the firmware wasn’t updated…?? Wondering if this is a GEN 1 ?? And was the update only for Gen2?? Not sure how to tell the Fire TV Gen. I got these all round the same time 2 from Amazon and 1 from BestBuy. Wondering if it would help to also open a ticket with Amazon also …if so is that via a ph# or ??
Thanks for being on top of this!

Just a fyi… I did add some self sticking rubber feet to my Tablo to help circulate more air , because it does seem to run a tad warm. Also added them to my Fire tv’s.

1 Like

Interesting. I’ve noticed on my Fire TV 4K (2nd gen) since upgrading the app that some recordings are missing thumbnails when fast forwarding - but not all. Mine is wired via Ethernets.

EDIT: checked, I am still at Fire OS according to settings. I was confused, thought the thread was about recent update to Tablo app not Fire OS

Same issue here, will only allow a remote connection when using wired (and based on the speed difference, the traffic really is moving through the Internet and back). Set to wifi for now, but not happy with that since I need wired for when I use Kodi (bluray rips don’t work very well over wifi)

Hey guys - thanks for continuing to chime in with details of what you’re seeing. We’re still trying to reproduce this here.

Please do let us know if you see this on your gen 1 Fire TVs…

The easy way to tell the difference is that the gen 2 models have an SD slot which is visible here:

I am still having the same issue, but the guy at Amazon believes as I do, that the issue is with the firmware update. I still have another 24 hrs. before they contact me. It was his (Micihal (sp) suggestion to pull the ethernet cable and set up wireless connection. This is the workaround that seems to work for the most part for everyone. I have the gen 2 box.
It might light a fire under Amazon to have more people contact them with their problem.

Thanks for how to tell gen’s… I have 3 gen 2’s ( all have sd slot) for what ever reason 1 of them did not update to , and that one is working great being WIRED with firmware, The other 2 that did upgrade to failed to connect to the TABLO after the Fire TV Firmware was upgraded. On the failing WIRED Fire TV’s the TABLO APP finds my TABLO but fails when trying to connect. I can set “Remote Access” on and they connect in remote mode and the video is degraded. The TABLO APP tells you to turn Remote Access in order to connect to your TABLO. But both WIRED FIRE TV’s connect to the TABLO when the WIRED connection is removed and the Fire TV is configured for a WIFI connection. I also called AMAZON to post a issue …They need to fix this quickly.