Remote Access issues

I am usually a pretty techy person but this one has me stumped. I too am having problems setting up remote access. I see people posting " 3 ports" when I open my app I have 2 ports, see screen shot attached. I have a linksys smart wifi router and when I go in to the apps and games section it gives me several options. 1) single port forwarding 2) port range forwarding 3) DDNS 4) port range triggering. I do not understand which to use and exactly what numbers to enter. Iknow the IP address of my router and my Tablo 4-Tuner so I know where to add that number but the rest is gibberish to me. I have tried to follow several examples but they were not helpful. So any help would be appreciated.

It used to be three ports, but nowadays it is two ports for remote access.

Here are some instructions for Single Port Forwarding: http://www.linksys.com/fi/support-article?articleNum=140223

What you need to do is follow the steps in the article twice.

  1. Follow steps 1-3.
  2. On step 4, enter something like “Tablo1” for the app name, 21091 for the external port, 8887 for the internal port, and the Tablo IP address (you should use DHCP reservation to make it stay the same IP forever). Use TCP only. Save.
  3. When you repeat everything, use “Tablo2” for the app name, 2109C for the external port, 80 for the internal port, and use the same IP address. Use TCP only. Save.
  4. Go back to the Tablo and retest Port Forwarding to see if it works.
1 Like

Going off a screenshot I found for a Linksys smart WIFI router, I believe this is what your entries should be.
Single Port Forwarding is the option to choose.
Name: whatever works for you on both.
1st entry: External = 21091 | Internal = 8887 | Protocol = TCP | IP = 192.168.1.108
2nd entry: External = 21090 | Internal = 80 | Protocol = TCP | IP = 192.168.1.108

Make sure you check Enable for both.
Also make sure you have the IP of the Tablo reserved so it doesn’t change on you after a reboot of the router or the expiration of the dhcp assignment.

Ha. Looks like @snowcat responded while I was typing up instructions. Good thing is that we are pretty much saying the same thing. So you have that going for you. Good luck.

1 Like

Ok that did not work. Here is a screen shot of the linksys router settings. Also how do I make sure the IP is reserved for the Tablo? I figured out how to reserve the IP address. I changed the protocol to TCP only. Still not working … :frowning:

The second one should be 2109C, not 21090. See if that helps.

Ok I figured out how to reserve the IP address for the Tablo. but still is not working for remote access

Also try changing “both” to “TCP” and see if that helps any.

no the 0 is cut off it is actually a 0 not a C

I did that too both are now TCP

Gotcha.

If it isn’t too disruptive in your house, try rebooting both your Tablo and the router at this point to see if it helps any.

Ok tried resetting everything. No help. Guess it is time to get Tablo support on the line

Do you have a subscription? Remote connect requires it.

Yes I have a subscription. the remote access was not even an option until I purchased the subscription

I notice on the tablo it has 2 IP addresses one is the private 192.168.1.108 and the other is the public 97.121.28.2XX does this make a difference?

Where are you seeing the second address?

on the tablo subscription site

Where are you seeing that public IP? I’m guessing that’s the IP that you’re ISP has assigned. But that is not what needs to be entered into the router for port forwarding. Doing so may cause you all kinds of problems.

That’s fine. But that’s not what you need to enter into the port forwarding setup.

Ok good I did not enter that one to the port forwarding. Only the 192.168 address