Recordings missing in web UI

What’s going on with the web UI? I’m finding no consistency across Tablo instances involving the web UI. I just want to watch one of my shows on my PC but can’t figure out what to do to get all my recorded shows to list in the web UI.


Android tablet app lists all (?.. probably) 43 shows I have recording.
Web UI on chrome beta for windows 8 lists 6 shows.
Web UI on chrome beta for android lists 38 shows.

I’ve…
1) used the reset button on the Tablo (you really need a UI reboot command btw)
2) closed my browser
3) launched Tablo web UI and even refreshed the page… no improvement.

I don’t know what else to do.
Also, the guide data is blank under live tv in all my browsers but not in the tablet app.

I don’t know what I’ll do if I ever have to use 3 devices to troubleshoot a Tablo issue again. This is insane! Might I point out the web url is pointing to your domain. Seems like you just want to fustrate me. 

I had the chrome browser act that way once.  You would need to disconnect the Tablo and then delete it from your list.  Then you can re-add it, and it will re-sync.  At that point you will have all your shows listed.


 

@Thumbs - Sorry you’re feeling frustrated. Snowcat’s advice should work to get the synch working correctly again.

Ya, works. When I have the patience for it I’ll try it on my second browser system, but likely, I’ll just settle on using the tablet app as much as possible and wait for more apps. BTW, re-synch under settings would be nicer, as that at least states the outcome and sets expectations.

Out out desperation I poked around a little further and did discover this worked…(@snowcat glosses over the actual experience a bit and I feel it actually warrants a bit of feedback to Tablo) …through the process I nearly ended up re-ading it via the Wi-Fi setup feature because I didn’t see an indication in the UI that the rescan selection was doing anything… But (fortunately in a way) the Tablo UI has finally trained me to wait for up to a minute whenever nothing is happening… No browser indicator, no UI indicator, no grey screen, no placeholders, no notifications of intent, it just seems to operate with a cold-raw-logic… “You selected rescan, well wait for it to just happen” … "You selected your Tablo and have sat through the 2 minute! synching window and now have navigated to recordings, well wait another minute until the show placeholders blast on screen, now wait another minute for the promo graphics and show titles to appear, oh you want to scroll around your recording placeholders while they load, let me stop what I was doing and start loading the ones onscreen one by one… You cannot escape me synching… You should have just gotten up for a cup of tea or come back tomorrow. "

I should give my Tablo a name. It is already meaner to me then my cat.

@Thumbs - We just released an update for the web-based app that makes it very snappy. Have you tried refreshing your browser? 


And you can rename your Tablo to anything you want. That’s in the settings screen. :slight_smile:

WOW - that is Snappy-‘er’ :slight_smile:  nice!

:-bd  Glad you like it! 


Firmware & Roku update on the way too. 

Sweet!

YAY!