Recording without a subscription?

I can connect and view live as well as previously recorded episodes made during trial period,  but now trial is over I can't record anything.  I can  still see the guide and can schedule an event but time comes and goes and nothing shows in the recordings list. Have rebooted the device, unplugged the device and reinstalled the app (in that order) to no avail. 

Do I need a subscription to record? If not, how do I record or get access to new recordings? 

Tech support or anyone on the forum with a suggestion please let me know. 

Tablo 2 v2.1.16, seagate backup plus 1Tb HD,  access through Android app v1. on google nexus 10  v4.4.4
Initially very hot, but both HD and device have cooled and now only warm
some buffering issues but have put that down to network and recording quality, currently running Standard def 

You can only schedule manual recordings without a subscription. Get a subscription.

Hi @Jon - You can still schedule recordings but you have to do it by date/time/channel. 

This will show you how:

Thank you. I read the online manual earlier and tried exactly that, and though it worked up to completing the scheduling, I still didn’t get anything in the recordings list. I’ve tried several times, as expressed earlier, after rebooting and reinstalling. I guess the next step is a complete reset. 

Any other 

@Jon When you create a manual recording in the Scheduled tab - does it show up? You should see a new box in your Scheduled tab once you’ve created a manual recording. Feel free to attach a screen shot if you run into anything weird.

@TabloSupport yes, it does show in the scheduled list with the purple tab in the corner. 

Three new questions:
1- is it possible that there is a delay between when the recording takes place and when it shows in the list? Sort of a DRM thing for live TV? 
2- does the job get sent to the Tablo or does the app have to stay open, or at least stay running in the background?
3- does the schedule correct for daylight savings by region, chosen by the app or by the device? 


- After 30 seconds of the show being recorded, it’s available for play and will show up in the Recordings tab. Is this not the case for you?
- This all goes through the Tablo - no need to keep any apps open.
- The Tablo will correct for daylight savings time itself - as long as the device you used to set it up with was using the correct appropriate time zone.

@TabloSupport Thanks for those answers, they’re good news. 

As for the recordings, I set up three scheduled events last night, one after the other, one hour each, to repeat same time and day each week. The first one worked, the others never showed up. Odd. The scheduled events are still viewable in the scheduling list. 

Since the jobs reside on the Tablo, is it possible that the app, on a weak or unreliable network, doesn’t send the request? I’m not saying there’s anything wrong with my home network, but s#%t does happen. Also, does the app keep sending the request until the device returns an affirmative response? Or does it just assume it’s been made successfully? Maybe that’s an improvement for the developers: feedback notifications from the device/Tablo. 


No worries :slight_smile:

If the ‘badge’ or the actual ‘thumbnail’ for the scheduled recording appears in the ‘Scheduled’ tab appears, then the Tablo has received the query and has created a scheduled recording for it.

It is possible something didn’t work as intended, though - why don’t you send me a screenshot of the manual recording directly? We’ll take a look and make sure you don’t miss any other recordings.

Thanks, I sent a screenshot of the completed scheduled event. 

I should note that my wife noticed that, though the schedule says 9pm, the gmt correction is -3 despite living in the eastern time zone, so when it does record it is 1hour early. I’ve checked the time zone on my tablet and set my postal code on the Tablo and still incorrect. So I still don’t have a working device.

Any other suggestions? 

@Jon I sent over a note - try doing a channel scan and reproducing. Instructions in my email!

Got it. Thanks. I did as you said and it looks like the rescan fixed the gmt setting. 

I’ve set a new scheduled event. We’ll see later tonight if it worked. I’ll let you know either way. 

We’ll it seems it’s working as specified now. Tried multiple scheduled events in different combinations and they all worked. 

Thanks for assistance, 

@Jon Glad to hear you’re up and running :slight_smile: