Recording times way off

I am having an issue with scheduling the recordings of a program. I saw a similar post titled “Recording Issues - Tablo changes the recording time” which is somewhat like what I am experiencing.

I have not yet been able to manually record a show successfully. Every time I schedule a recording for a certain time in the future it sets the time for the recording to happen back 4 hours. So, for example, if I wanted to record a program at 11AM it would record that channel at 7AM instead. It is not like the time is just displayed wrong and I still get to see the proper show recorded, it records that 7AM time slot.

Also, if i pick a show from the guide and set it to record, it never shows up in my scheduled section. Only those I manually add from the scheduled screen show up.

I tried picking a show from the guide, give it a title and then press “Done”

Only those I have added when actually on the schedule screen show up.

I am mainly viewing this over a Roku but my PC and Phone also show the wrong time when scheduling. I have verified the time zones on each device are correct.

Not sure where to go from here, kind of pointless if I cannot even DVR something…

Very odd if the times of your devices are correct. Send a note off to Tablo Support w/ details and we’ll look into this for you:

My thoughts exactly… thanks for the link, I have submitted and will update here once I hear back.

So, when I setup my Tablo I still had my PIA vpn running. Even though I said I was in Eastern time zone it ended up messing up the times when I went to record. Turned off the VPN. and did the following:

Head over there and navigate to: Settings > Edit channel lineup > Rescan> Add to guide .
Once you’ve selected, ‘add to guide’ the Tablo will reload its guide data information and reset its time zone.

Make sure you don’t have some kind of VPN or IP altering service enabled when you do this - all of this information is based on the IP and time zone of the device you’re using to run the channel scan. Make sure the device you’re using is using the correct ‘Date and time’ in its Settings menu.

This worked for me.

1 Like

Glad it was sorted out @apilcherx