Recording failed because the hard drive was full

I got this error today for recording “Just shoot me” Season 5 Episode 6 The Hard Drive was most definitely NOT full, it is about 25% full and is a recommended Hard Drive

(WD Elements Model WDBU6Y0020BBK-NESN)

Tablo MAC is 5087B800456F

There is no reason for this, everything else has been fine. No Thunderstorms etc. Please do not ask for a “Ticket” I am not a Beta Tester and am supplying this information as a courtesy.

EDIT: I will leave the failed recording on for a couple of days in case that is helpful.

1 Like

I will let Tablo Support address this. It is definitely an issue, others have reported it with 2 TB drives. They likely will want to check your logs to see if they can figure out what happened so they can fix it, all which would be expedited by a support ticket.

1 Like

Tablo is using it’s own controller firmware and it has problems. I believe they are suppose to be addressing issues, but you never know what is actually being worked on until they release an update.

I also encountered this error. However, I figured out the reason for my failure. I have the Dual tuner Tablo and I had tuned 2 Live TV channels at 9 AM last Thursday. 1 of the Live TV channels had a weak signal strength (aka get pixelations once in a minute). When I would try to tune another Live TV channel at say 9:30 AM I would get the error about No Tuner Available. Basically, the 2 tuners were ‘locked’ to the other 2 channels and would not be released to tune a 3rd channel. So I figured let’s see if a recording has higher priority and can re-tune one of the tuners. A recording was scheduled for 10 AM on a 3rd channel. However, the tuners remained locked to the 2 previous channels even when I stopped watching any TV at 9:30 AM. This resulted in show listed below not being recorded, but the reported error was the hard drive was full. I can assure you the HDD was not full and had enough free space to record a one hour show.

I was able to replicate the issue of not being able to tune a 3rd Live TV channel after tuning into 2 Live TV channels as long as 1 of the Live TV channels had a weak signal. So maybe @philsoft this is what happened to you? Were you recording anything shortly before your show was scheduled to record? Or possibly watch Live TV shortly before?


You have my Tablo MAC address, please let me know if you grab the logs off of my Tablo. I will delete the failed recording after.

Nothing had recorded for a few hours before, and I hadn’t watched Live TV at all that day. I suppose the tuner could have been locked for a few hours, but I don’t typically have a problem with weak channels.

Well I replaced my OTA antenna over the weekend so I don’t think I’ll encounter the issue again.

I got this OTA antenna linked below to replace my Winegard Flatwave FL5500A:

I am using two of these

and one of these

and one of these

I am pretty sure signal wasn’t the problem. My signal tends to be rock solid.

You have 3 antennas feeding the Tablo? How do you “mux” all 3 antennas into one cable?

The antennas feed into a joiner, which then feeds into the PreAmp.

1 Like

I remember when I was first setting up my antennas, I was told not to use two antennas. The gurus recommended getting a bigger antenna and an pre-amp if needed. The combining of antennas could cause issues with channels.

1 Like

A bigger antenna doesn’t resolve an issue when broadcast towers are in different directions. Mixing antennas can cause ghosting, but proper placement takes care of that. It is more complex than a single antenna, but it is quite do-able.

1 Like

This discussion is the closest one I see that describes my issue but it goes off on a tangent talking about antennas. I have experienced just now and a while ago where I get a failed recording drive full error. I check the drive usage and it says I have 1.7 TB available. I rebooted the tablo and no change. I stopped the recording and then selected record this episode and it began recording normally. Is there a resolution to this issue? I saw above someone stated a control issue but that was in May. Any updates?

I have seen this one time and a call to tech support yielded the information that the drive looked fine and there were no errors. It was my belief and tech support thought I was probably right that what happened was the recording was to take place after a long period of dormancy for the drive. The WD Elements drives go to sleep after a period of time and it takes time for them to come back up to speed. It was my belief that the recording attempted to start before the drive was fully up to speed and it set the error of “herd drive full”. It has only happened one time. I have NEVER had it happen when recording or use of the Tablo for watching live TV (which uses the drive as well). I have made recordings that also were after a long period of not using the drive and those worked fine so I chalked it up to timing or maybe bad luck.