Recorded shows require 2 attempts before play

FIRST: After almost a year of not being able to use my Tablo after untold number of Factory Resets and Tablo people looking at my unit, for some reason it started to work again and was perfect for about 4 months.

Now something different: If I’ve recorded a show {does no matter how long ago} and I select it to watch {using an NVIDA Shield}, it will look like it is trying to load with a show progress bar at the bottom and just a blue spinning circle but NOTHING no matter how long I wait. This happens 100% of the time. NOTE: there should be an Icon at the upper left of the screen for the Channel/Show but that never appears the first time.

If I go back using the back button twice, and re-select the same show, it then loads and during the loading process the icon for the Channel and Show appears at the top left of the screen and all is then fine.

I am very reluctant to go back to months of factory resets to fix this. But if their is an easy fix I’ll try.

Does it act the same way when using the web/pc interface? If no, maybe the app on the Shield needs to be reloaded or reset.

I’ve reloaded the NVIDIA shield app a few times with no improvement. My PC {Linux Mint} does not work any longer as it will not display the paid for program guide. Thanks for the question!

You should be able to access the Tablo through your phone ( then at least you could determine if it’s a true Tablo issue or a Shield issue.

Do you have the same issue when trying to watch Live TV on the Tablo?

Thanks my friend.

No issue watching live TV.

Have never loaded the app on my phone as I keep it as clean as possible but you make a great suggestion. I’ll give it a try. Thanks again

No app to load, just open in the browser!

I could be wrong but I don’t think the website / interface is meant for a mobile browser on a smartphone. It’s meant for a computer browser on a desktop / laptop.

I think you’re right, but it seems to work okay in Chrome on my Pixel 3.

I experimented a little more, and although Chrome works the controls are a little sluggish during playback. Mobile Firefox worked much better, controls worked as expected

Thanks to all who took the time to reply.

I, dug out my old Windows 10 laptop, YUCK, and it works fine on the my.tablo browser application.
I did the same on my Android cell phone and cannot replicate the problem.

Given, it works fine in those environments it seems this must be an artifact with the NVIDIA Shield application. Fortunately it does not prevent me from watching a recording just annoying to have to select, go back 2 spaces, return and view.

Glad you were able to narrow it down!

Perhaps @TabloTV can chime in on whether a Shield app update is in the works.

Have you tried deleting the Tablo app from the SHIELD, then rebooting it, and then install the Tablo app again?

1 Like

There is definitely an update in the works for both the SHIELD & Fire TV but it won’t be ready until early January.

In the meantime, deleting & re-adding that app may help.

Thanks to the group! You’re the best!

I had removed and re-installed the app with no change.

As right now it is just an irritant and how I waste years getting my TABLO to finally works {still don’t know how} I remain reluctant to do anything to the device itself.

If there is an update/upgrade to the NVIDA Shield app in the future, I’ll sure give it a try.