Recent recordings won't play with private listening

#1

My 2.9.0 Roku app (on Roku 4400X 9.0.0) doesn’t honor the “surround sound” setting on recent recordings. Even when that setting is “off”, it refuses to play when I’m using the private listening feature because that doesn’t support surround.

This problem seems to be specific to recordings made with the latest Tablo firmware (2.2.26). Older recordings play fine. This is with the classic 4-tuner Tablo.

#2

The surround sound setting is for the server, not the client. So if you had it on previously, and those recordings have SS, then a non-SS client won’t be able to play them regardless of the current setting.

#3

Good reading.

https://community.tablotv.com/t/ability-to-listen-to-surround-sound-recordings-on-roku-remote/

#4

With Surround Sound set to OFF, future / new recordings should have sound. Let us know how it goes with the new recordings.

#5

And this:

#6

Roku has seen updated their firmware that all the audio options should again be available under the system settings.

#7

Interesting the Roku US and Canada site have different support articles. The link above is for the Canada site, the link below is for the US site.

#8

That is interesting - I guess the Canadians do not need as much instruction as US :grinning:

Cheers, Jim

1 Like