RE: Tips & Tricks for Working with Tablo Support

Appear to be getting the run-around from Support at Tablo. I purchased a Quad tunner network attached back in August ( a refurbished unit, supposedly ) that now splits up each recording 4 or 5 times, making it ususable to export the file. When they login they say they dont see any errors, but apparrently they can not look at the history of the unit (the logs). I cant see them or do any trouble-shooting as there are no options to do so from my end. I opened a tcket # 121568 and put the unit in remote mode, then their support logs into my unit and can’t see the errors. Suggest that I run the unit without a hard drive to see if that helps??? How useless is that! Then I buy a new hard drive ( WD 2TB blue ) check it for smart errors, install it, format it and almost immediately it starts creating errors while recording. So I call support with the drive still installed and the guy logs into my Quad and says he can’t see any errors. I ask if he can provide the logs that state that and he says no, he can’t. On windows systems write errors show up in the logs. Their common line is it is the antenna, even though I have an excellant rooftop antenna that also feeds my tvs and tivo with no problem. I said to him that I was actually watching on my iphone a recording of a movie while is was creating more split files. Beside’s if the signal is lost, I expect the recording to say that, not start a new recording with no errors logged in it. I have a dual tunner that this was supposed to replace that works just fine there, but I guess they expect me to just eat the $129, not to mention the lifetime subscription I also bought when I purchased this (currently) piece of junk!

How about asking for a refund and send it back?

1 Like

Purchased in August from Tablo, so return period is past, I think it is 30 days to request a return. Hell, I can’t even get them to exchange it under their 1 year warranty. My advise to anyone who ask, don’t buy a REFURB unit from tablo ! There’s a reason it has already been returned.

First tip, Tablo does not support exporting recordings, so don’t bother mentioning it.

It’s not useless, there are posts suggesting it as a touble-shooting step… some explaining how useful it can be. Tip, most tech support has to follow step -no matter what- if you don’t play along, it won’t get you to the end. So you never tried this? What type of drive setup is this? Internal or USB.

Of course not, does a Windows system report “No drive error” (without specifically checking). If there are no errors… there aren’t any errors to see. This is not a Windows system.

Tip, you’re how you expect things to work my not be the way things actually work. There are numerous post about segmenting recordings. You are not alone, this is not new.

  1. I have been exporting for almost 2 years and while yes, its 3rd party tools which is where tabletv points you to. Search it, 50+ posts.

  2. Please provide specific links to where they suggest to using without a hard drive

  3. What does that have to do with providing logs. Something to suggest that he actually took the time to log in and looked around, which while speaking on the phone, he managed to do in under 1 minute. Not saying its impossible, just if their support staff were that good these forum post would not be going on indefinately, and often a resolution of “topic closed after 1 year”

  4. I expect things to work they advertised to work. If they don’t I expect the support they claim to give.

One thing this does do is require me to read endlessly, it seems, thru previous post. I did not that “djk44883” and “zippy” and “applecordcutter” show up quiet a bit. From a post about 4 years ago:

May '19

I mean, Linux prides itself as being an OS that hardly EVER requires a Reboot, and yet the best the Nuvyyo Dev. Team can do is “Press Ctrl-Alt-Delete” (yes, I know I’m mixing OSes, LOL!) whenever things get the least bit dicey.

Linux Audit – 27 Jun 18
Livepatch: Linux kernel updates without rebooting

Livepatch is a feature to do live kernel patching for Linux systems. It allows applying security updates without rebooting the system. Learn how it works!

“Press Ctrl-Alt-Delete” (yes, I know I’m mixing OSes, LOL!) :face_with_raised_eyebrow:

May '19

You can always build a Rube Goldberg machine. Some Rube Goldberg proposals go back to weak signal, scheduling conflicts, notification of disk status,etc.

I’ve owned multiple tablos for almost 5 years and don’t have an interest in these kinds of problems. I would prefer they spend their R&D on features. Currently it’s improving commercial skip.

Seems that they did spend their money on it, and now its gone. Money and time would have better been invested in fixing their firmware / software.

And as a side note, as I was actually watching a movie “skyfire” on my iphone tablo client and as it is recording (dont know if the same tuner or not) it is creating segmented files as observed by Tablo Tools (a 3rd party app) but the movie was observed with no errors. So we can rule out weak signals and rebooting.

I believe they are supposed to support playback, no?

I’m not competing, over 4 years I’ve exported directly with ffmpeg and the playlist, capto, capto/wrapto, APL Tablo, Tablo Tools. Have tinkered with SuLaTablo, Tablo Ripper and other scripts. 3rd party means it’s not supported my Tablo officially.

As I noted, it’s suggested as a trouble-shooting tactic, not specifically “suing without a hard drive”
Like you said - search Occasional Pixelation - #9 by TabloTV, Buffering about every 20 minutes [resolved] - #13 by TabloTV, NEW - Tablo Firmware Release 2.2.22 - #96 by TabloTV, Choppy Signal on Roku - #17 by TabloTV. These are specifically from TabloTV. Many more post from other users suggesting it, whom found it useful.

…if there’s no entry “Something bad happened” …there’s nothing to see. An empty log entry?

As for reading my post (thanks for the mention) or anyone - click on my smiley, then again on the pop-up. You can get it all Topics, Replies - be sure to check out all my badges!

This is likely it for me :sleeping:

I bought a Quad refurb once and it had some issues too. Not like yours, but would not find the Tablo at times even when it was working seconds before. Also some things were super slooooooowwww to look at and fill in on the Tablo screens.

I bought the Quad HDMI model recently and that has been nice.

Mine only does off things when there are antenna problems.

1 Like

I have never seen an empty log, that is a 0 byte log. Whenever I am troubleshooting a computer the logs always contain at least an entry that is that the log has been created. And yes, depending on the log level, they will record when something goes right as well.
Many vendors have facilities for log collection such as ESX IBM NetApp and others

This suggests to me that either they didn’t bother to look at the logs are more likely they don’t even know how to look at the logs.

So what I did is I changed the antenna cable going to the unit and plug the power supply and directly at the wall. This seemed to resolve the problem for about a day. But then it started happening again and that went on for half a day or so until finally the unit just went out. I left it that way for several days until I can get a new unit ordered and put in its place using the same power supply and antenna cable that’s already there. The new unit has been working flawlessly for 3 days now.

Will have to open a new ticket since they closed this one as resolved.

An option of logrotate is create which creates a new log file size 0, until some entry is logged.

On embedded devices with limitec space, often they likely only look for issues.

1 Like

Closing thoughts:

I did order a replacement unit on Amazon, installed it exactly where the old unit sits, its worked perfectly for 29 days, returned it and told support (provided proof in the way of reciepts and screen shots), and finally did get them to warranty the original unit. Its been working flawlessly for about 3 months now. Had to return the old unit ( they sent a return mailing label ) and hopefully no one will buy that one as used (SN Q03156664).

Long story short, all the bullsh*t about trouble shooting was useless. Turned out it was the hardware after all.