Pressing reset button On Tablo Dual Just Fast Blinking Led

Today none of my scheduled recordings recorded. Decided to do a reboot via the rest button as documented on their support FAQ. I momentarily pressed the reset button on the back, the blue led started flashing very fast but never went solid. After waiting about 30 minutes I decided to power cycle and this time the system booted and got the solid blue light.

With the light blue I cannot connect to the Tablo, checked my router and the Tablo received it IP address but none of my devices will now connect, I tired two roku’s, browser, and Xbox nothing.

Just tried again 15 minutes later and now I am able to connect. I get the feeling the long connect time was due to the Tablo fixing some type of table issue for the DVR funtion.

Is there something not working right in the current vesion or do I have a defectiv Tablo?

My Tablo started doing some of those things and others about 3 months ago. Since mine was amost 3 yrs old I tried a new power supply and it now works just fine. I don’t know how to tell you to trouble shoot this because mine was intermittent and I just decided to try a new PS. Cheers and good luck.

Thanks for the reply, this Tablo is only 1 week old. Still learning what “quirks” the software has.

If you’d like some insight on what happened, or if you have any other issues, send us a ticket. We can check your Tablo’s logs to see what happened.

Where can we find a list of “modes” indicated by the flashing lights? For example, I just recently learned that it is possible to put the Tablo into “remote access mode” by pressing the reset button 3 times very fast. This will lead to fast double-blinking until the hardware is rebooted. Is there a comprehensive list of these modes somewhere?

Harry G.

Right here: