Player Error Unable to tune to channel

I started getting this error on all channels this morning. Everything worked fine last night.

Things I have tried:

  1. Connected the cable straight to TV and verified it wasn’t an antenna or cabling problem.
  2. Reset/Rebooted the Tablo multiple times.
  3. Replaced the hard drive drive with a known working drive.
  4. Disconnected the hard drive and tried live channels.
  5. Conjured spells I found in an old witchcraft book.

If you have Roku reboot it. I am finding a reboot of Roku has solved most of my problems including not being able to tune a channel. I was getting weird message saying it was forbidden. I reboot Roku and all is well.

And if you are using the Roku app, I’ve seen cases where the legacy app work when the new Roku app doesn’t. Or at least will give a more meaning error message.

It does it on all devices. Nexus, shield, and google chrome

Reboot ALL systems as suggested by Tablo CS?

1 Like

Already rebooted all of them. Also tried on the Roku after a reboot. Same problem.

This sounds like there might be an issue internally with the Tablo tuner. Hopefully not.

That’s what I’m thinking as well. I already have a trouble ticket in. Hopefully it may be something they can log in and reset.

I’m backing all my programs up now and importing them into Plex. Once that’s done I’ll try doing a factory reset.

I connected my antenna up to the TV last night so I could watch the football game. Left it that way all night. I reconnected it to the Tablo this morning and guess what? LiveTV is working again. ???

Sometimes once I’ve gotten an error on tuning, after tuning to 5 different stations it works. The tuner is trying to replay the problem instead of moving on.