Playback issue/glitch when using web app

I am having trouble when playing back recordings using the web app. I have used Chrome, but it does this glitch in other browsers, and I have tried the beta web app as well.

What happens is this: When I am watching a show, the Tablo will kick me out and go back to the TV show logo screen (the image you see when you first start the stream of a show), then it will pause, then buffer, then resume where it left off. It’s not just a buffering issue, it seems like the Tablo is having trouble reading from the hard drive.

I have used the Tablo RIpper app to get files from my drive. I tested them on my computer directly. The files were recorded fine. There were no issues with the files; they were not corrupted. This appears to be a playback issue through the Tablo. It appears like it cannot maintain a steady stream consistently.

I am using a 500 GB WD Elements hard drive. I was using the 720P 60 FPS quality. BUT I have recorded at lower qualities, and this playback glitch has happened then as well.

It’s not a router issue. My router can handle the streams fine. I am able to stream from other sources (Netflix, Amazon Prime, etc.) at 1080P and have no problems. Also, there are times when the Tablo does work fine, and my router can obviously handle the 1080P quality fine then. It’s just that intermittently (and this is of course very annoying) the Tablo will just kick me out of the stream and restart.

I have tried all manner of different setups physically at my end. Like using a booster on my antenna, not using the booster, using a splitter, not using a splitter, etc. I have moved the device physically away from the router. Moved the antenna around. Nothing seems to take away this playback issue.

I have also reformatted the hard drive and reinstalled the firmware on the hard drive. I then did a factory reset of the Tablo. Still have the glitch.

Any ideas out there?

Whats wired & wireless in your setup?

Have you tried to clear your browser cache and update your router to the latest firmware?

Poor signal from your antenna or an issue with your network could also be causing this.

I’m having the same issue since a while, it’s really something about their web app. Also, it seems to happen for some shows while it doesn’t for some. For example, all the recordings of a show buffer, but for another show that is recorded on the same channel later in the day, it doesn’t. I’ve even bought another HDD (I’m using a Seagate now) to find out that the same is still happening.

Tablo is hardwired to the router. Of course the hard drive is hardwired to the Tablo through the USB cable.

Router is updated. Again, the router is not the issue; I am not losing connection to my router through the client.

It is not a poor signal from my antenna. I have ripped recordings from the device to my computer, and the reception is fine when I play back the file (directly on my computer through Quicktime)… No reception or signal issues.

True dat on how it sometimes happens and sometimes doesn’t. There does not seem to be any rhyme or reason as to why it happens (or what show it happens on). I cannot purposefully recreate the issue, other than using it a lot and it sporadically occurs.

I thought it was a Web App issue as well. But it seems to happen on the Amazon Fire TV as well. But it behaves differently–I am not kicked out and sent to the show logo screen, the stream simply stutters and buffers.

It just doesn’t seem to stream properly some of the time. Which is a problem for something that is a streaming device.

Maybe the unit is defective? I hope that this isn’t “the way that it works.” It is advertised that you can stream to your PC/Mac. If that does not work properly, than this device simply does not work as advertised. So fingers crossed that it’s just a defective unit (or maybe needs a firmware reset?).

I’ve been using my Tablo with the Web App since June and it worked fine before. My guess is that there’s probably something wrong in the code, it was updated to use HTML5 from Flash in October and again in December, I’m pretty sure that’s when the buffering issue started for me.

I can’t say for sure for my other devices since I don’t use them a lot, but I’m pretty sure that it happens only in a browser for me (I’ve tried both Chrome and Opera).

Your issue is exactly as the one I get, but there’s one more thing I found out on my side : the logo, pause, buffer cycle is completly random, so let’s say it happens at 1:05, I can go back at 0:50 and it won’t happen until 1:36.

Also, maybe it’s just random but I am pretty sure that the frequency of it happening is changed when you go forward manually (I’m doing that to skip commercials). For example it could happen every minute, then I skip the commercials and it won’t happen a single time, skip again and the problem restarts.

@Looler @Bergstrum - I’m going to PM you both a link to the new web app beta. We’ll see if that helps resolve your issues.

Thanks for the PM. I tried the beta you sent, but unfortunately the glitch still occurs.

Also important to note, I watch the buffer amount (the gray bar at the bottom of the screen that shows how much of the stream is buffering), and even when there is much buffer slack still left, the device will kick me out of the stream and do the glitch cycle as described by Looler (the logo, pause, buffer, resume cycle).

So it is not simply a buffering issue with our routers/networks. Somehow the device is kicking out of the stream even when some of it is already buffered to the client.

Hrm… Very fishy.

Can you send the support team a note so we can begin work on investigating this further:

The more info you provide the better. We may need to arrange to remote in to your unit to get more data.

I put in a ticket request yesterday and am awaiting a response.

After a few hours of testing I can confirm it’s still happening to me as well. It was working well, but there is one particular TV show that does it all the time, even with the beta.

Here’s a web app log from when it occured for me in Chrome: It looks like this “forceResyncDecision” may be the culprit. The web app is forcing a resync for some reason.

[Var:tunerStatus] Object
150228331f1a1a1b64873dfbee50b496a1e2f8ba.js:196 [ControllerSync] watchSyncDecision: calling sync 1
150228331f1a1a1b64873dfbee50b496a1e2f8ba.js:196 [ControllerSync] ensureSync remoteSequenceNumber: 0 Array[0]
150228331f1a1a1b64873dfbee50b496a1e2f8ba.js:196 [ControllerSync] forceResyncDecision: Comparing stored server ver 20208 with actual ver 20208 , is same SID, valid and older? false
150228331f1a1a1b64873dfbee50b496a1e2f8ba.js:196 [ControllerSync] ensureSync: obtained sequenceNumber: 7191
150228331f1a1a1b64873dfbee50b496a1e2f8ba.js:196 [ControllerSync] ensureSync: success

@Bergstrum - Unfortunately we can’t make any determinations by this snippet. Can you hit ‘Save As’ for the entire log session and pop it in an email to