Playback Error since upgrading to 2.2.2

When trying to watch live TV or recorded content, it will automatically pause and show “playback error” on the toast notification. Then I have to hit play to stay the video again. It’s very annoying and happens 4-8 times a video. I’m using Android TV devices (Nvidia and Nexus player)

Is there a way to roll back to the older device software that played without pausing?

I had this happen too but could never resume the show. I rebooted the Tablo and haven’t seen it occur agai.

Just discovered that one tonight as well. I attributed it to poor 4G reception at the time but if others are seeing this too then maybe not. I could just click play and it would start again but it did it 6 or 8 times during a half hour show. Also on Android.

@IllBeDarned Are you also using an Android TV device, or is this on a mobile app?

@sacwoo When you receive this message does stop the video completely?

That specific incident occurred on my Galaxy S5 while mobile on a ferry from the car deck (hence my poor reception thought) although I had good 4G at the time. I’ve since seen it sporadically at home through my Roku3 (both on WiFi).

It pauses the video and will just sit there until I hit play again. It doesn’t close out the video.

Before the “pause” occurs, it will bring up the circle like it’s buffering for 5-10 second then bring up the “playback error” and pause the video.

This has occurred on recorded and live TV.

I also reduced my recording to 720p like support suggested but it still continues to occur. I have also soft rebooted the Tablo. Most of the issues occur on CBS if that helps.

I’ve been seeing the same thing since the 2.2.2 upgrade. Video stops, playback error message pops up, I have to hit play again for it to continue. Any word on how to fix this?

Edit: this is on a fire stick


I am getting the “playback error” message on average 1x per 10 minutes. Sometimes a few times in a row. I also get the buffering blue circle randomly, but less frequently.

I’m using a Nexus Player. No one else is using a tuner and the traffic on the network is low.

I have the same experience. it may happen after 2 minutes, or 10 minutes of playing, i’ll get a “playback error”. I have to go back to the guide, and select the channel again.

This is totally killing my “cord cutting” initiative.

Using a Fire tv, and also seeing same issue in web app.

I’m still getting this error along with 3 times during a NFL football game on CBS it just went to the android TV home screen.

It was so bad, I had to switch over to my TiVo which is a backup but much more reliable option.

Is this being fixed? Can we expect an update or is this that will be part of the tablo experience?

  1. Is your Tablo hard wired to your router?
  2. Is your Nexus Player hard wired or connected via WiFi to your router?

The tablo, nexus players and shield TV players are hard wired. This occurs on 4 different devices.

Are any of these devices connected through funky switches? Or directly to the router?

No funky switches. I have 3 of them connected to one router and another one is connected to a router setup as an . The tablo and 3 devices are on one router. Everything (router and cables) is gigabit.

Is the router the Tablo connected to the main router directly connected to your modem? Aka the Internet router?

Hey folks, just to circle back: we haven’t forgotten about this. We’re still working to try and reproduce this here. We’ll post an update as soon as we’ve got some news.

1 Like

Same here. I’m using FireTV and Roku 2XD. Playback error and then I lose the network connection. I have to cycle power to reconnect. Tablo is connected via WiFi. I put the tablo on a static ip. I switched channels on the WiFi. Cable company says my internet signal is great up to the modem. Nothing else is losing network connection even though they are further away. After the playback error, I can no longer ping the tablo. I just tried an Ethernet cable and it seems to be a little more stable with recordings. Live TV still has buffering problems but no playback error yet.

Until this is resolved my Table is essentially unusable. Can Tablo stop charging me for the subscription until this is resolved please?

Same error here, I tought I was the only one. My Tablo is hard wired. I noticed this error with the android app on my phone. I changed router after the upgrade for other reasons (from rt-n66u (n900) to rt-ac68u (ac1900)) and while I think the frequency of this error has decrease, it still happen.


I have been experiencing this error screen and playback abort on a nightly basis, 4K Amazon TV, Spectrum service, My own wireless router (but the Tabloo is hard-wired directly to the cable modem/router with 94 down and 11 mbps up. Solid reception with rooftop antenna 18 miles from the Austin Antenna Farm. No other app or stream gets interrupted like this. When I get the error, I can immediately load the episode, fast forward to just prior to the error, and resume play and it goes right through ok MOST of the time. It has only started happening in the last month or so, and is getting worse(more frequent). Unfortunately I can’t attach an image of the error screen, but it reads: Playback Error (!) Your tuner has been reassigned or your device has temporarily lost connection with your Tablo.
Any solutions to this? I’ve rebooted (of course). There does not seem to be any recording, whether from PBS, CBS, etc., that is immune to this problem.