Pausing issues frustrating

I have the 1tb model. When i first tried it the pause/fast forward looked fine. Not a week later. It will pause but when you hit the unpause. It goes all the way back to the beginning of the program. Even the fast forward takes forever to travel. You can’t jump 30 seconds. Just dit and hold ff button as it slowly moves to where you last paused it.

Here are some questions to better explain the situation:

  1. Are you watching live tv or a recording (or is it happening for both)?
  2. Is this happening on all devices (Roku, PC, phone, AppleTv, etc) or a particular playback device?
  3. Is this happening on your home network or when you are remote?

Thanks.

I have only had this device for maybe a week. So have not ventured beyond basic live TV watching. It happens on live TV. I use the device with apple TV. I have a master remote as well as the Apple Remote. The problem happens with both remotes. When I first used the Tablo pausing was not an issue. It worked as it was suppose to. Last night it happened. I watched live TV. Paused it to do something, unpaused it. The recorder would go all the way to beginning of program. I did not record this program, but the beginning of the live broadcast.

This happened on several channels and only on the tablo. No streaming services had this issue. Even when I would Fast forward to get up to Livestream on the program. It took a long time like maybe at speed 1:2. I have not watched tablo on any other device other than the TV it is hooked up to.

This is still happening, 7 months later. I have two Apple TV devices, it happens on both. It does not happen when streaming on a browser. I am using my home network.

This is a known problem on Apple TV that tablo never managed to fix. It usually happens when you pause and cross over another program in the schedule.

I sent them video of the issue a few years ago and it was never acknowledged nor fixed. Many users have complained about this issue.

I guess there is not enough Apple TV users to invest in a solution :rage:

In my case it happens within the same show.

I think Tablo is just interested in what they see as important, not in fixing bugs. If there weren’t enough Apple TV users then they’d just drop the app.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.