OSX google chrome playback scrubbing doesnt work

Ill try to record a video of what I am referring to when I can but I just wanted to mention that on OSX with google chrome playback scrubbing (jumping to some other point in the playback) just jumps to the start of the playback, you can see the thumbnails but when you release the mouse the playback just jumps back to the start of the program… always…

On OSX Safari playback doesnt work … you get the playback screen but the video doesnt actually play.

We’ve just tested both of these cases here - both scrubbing on Chrome and playback on Safari worked without any issues.

@ericgus Can you try deleting the Tablo from both browsers, and then trying this again?

Has anyone else seen this behaviour?

Ive tried that but I can try again… as I said when I am back at my computer I can record a video showing the weird bug…

I am on El Capitan OSX and not Serria if that matters… playback doesnt work at all with Safari…

I have also tried the default web url as well as the 1.1.1 beta one with the same results.

Ill also list all the chrome/safari version # and OS specifics when I am back…

my safari has no extensions btw.

Here is an example of when you try to scrub to a new spot to play back (in Chrome), it just snaps back to 00:00 , It will keep playing but you are unable to skip or advance in either direction … so you have to watch a program from start to finish in one sitting with no skipping of commercials. (and this is after I deleted the Tablo and re added it)

https://www.youtube.com/watch?v=0TU3Qv9yX_o&feature=em-upload_owner#action=share

Here is the no playback Safari issue … playback wont start. (this is after deleting Tablo from the browser and readding)

https://www.youtube.com/watch?v=3-a1TXEODL0&feature=em-upload_owner

Sytem info:

OSX
System Version: OS X 10.11.6 (15G1004)
Google Chrome Version 55.0.2883.35 beta (64-bit)
Safari Version 9.1.3 (11601.7.8)

@TabloSupport does any of this information help? do you need anything else?

@TabloSupport ??

@ericgus Still no success reproducing this (though most of our Macs are on Sierra at this point) - is updating an option?

Just to confirm, you’re using the main http://my.tablotv.com/ link, correct?

I plan on updating as soon as one important middle ware package is updated…

yea I tired it on both links … the main one and the “beta” one…

if I get a chance maybe Ill create a second user login and see if its systemic to my login on the machine in general

^ That’d be a great test - let us know how it turns out. Even if it’s just a guest user login.

Looks like upgrading to Sierra solved a lot of problems … though I did notice for the scrubbing in chrome to work, it almost seems like it has to play a few seconds to let an “index??” load? … then you can drag (but not click) the play slider to whatever point you want.